Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: .mts (AVCHD) video files not showing preview thumbnails

06 Sep 2011   #1
Jaffacake

Windows 7 Premium x64
 
 
.mts (AVCHD) video files not showing preview thumbnails

Apologies if this question has been answered, but I couldnt find the thread on searching the forums,

I have very recently purchased a laptop with Win 7 Premium SP1 x64, and is fully updated. I also use VLC as my default media player.

I also have a HD camcorder and transfer my AVCHD (.mts) files to the laptop. Unfortunately, whilst the files run properly via VLC or WMP, there are no thumbnails generated other then the default icons (the "orange cone" in this case).

Its only a minor inconvenience, but im wondering if anyone else has had similar difficulties and if they have overcome them?

All other files (including other video files) show thumbnails.

Ive not downloaded any third-party codecs, since the files are playable.

Thanks for any help you are able to provide.


My System SpecsSystem Spec
.

06 Sep 2011   #2
Wishmaster

Windows 7 Home Premium 64bit
 
 

M2TS should be just fine in regards to not only playing, but genertaing thumbs by default in Win7, without any additional codecs.

However, MT2S is just a container. There may be a issue with the Video or Audio Codec being used.

But before looking into that:

Check the folder settings where these Video files are located.
Name:  1.jpg
Views: 332
Size:  100.7 KB

Organize --> Folder and Seasrch options
Its possible Only show icons is checked.

You may need to clear the thumbnail cache and regenerate thumbnails after these changes, but you likely will not need to.

You may also wish to try associating MT2S with WMP, clear the thumbnail cache, and then see if it will generate thumbs.


My System SpecsSystem Spec
07 Sep 2011   #3
Jaffacake

Windows 7 Premium x64
 
 

Thanks for the reply - and I think ive managed to solve the issue.

Subsequent to my initial post, I had cleared the thumbnail cache by my own initiative, and I then noticed that .mts and .avi files didnt show thumbnails, so I figured it might be a software/codec issue.

I think it might have been related to Nero software of the Dell laptop that I had uninstalled (not sure which due to amount of crap I got rid of!). But I managed to fix it by using the K-Lite codec pack (interestingly not the windows7 codec pack), and thumbnails have returned.
My System SpecsSystem Spec
.


Reply

 .mts (AVCHD) video files not showing preview thumbnails




Thread Tools





Similar help and support threads
Thread Forum
Video thumbnails : Showing something else than first frame...
By default, Windows 7 will show 1st frame with something else than full black as thumnails. I'm searching how to show something else, took randomly in the middle of the video for example. Long time, very long time ago i did this (on XP) but can't remember how... Surely some of you know it :)
Music, Pictures & Video
How do I make my video files show its preview in thumbnails view ?
Is there any way by which I can see the contents of a video file playing in thumbnail view without actually opening it ?
Music, Pictures & Video
Windows Media Player 12 - No video when playing AVCHD files
Forum Members, I'm having trouble playing AVCHD files from my camcorder that I used to be able to play with no problem. So the problem is that the files will play but with no video. As I stated before they used to play with no problem but now only the audio plays and no video. The only...
Media Center
Windows media player and avchd video files
Hi everyone, I'n got a new laptop running Win 7 Ultimatex64. Just copied all my AVCHD video clips (taken on Panasonic Lumix) from my desktop that's running Win 7 Prof. No thumbnail preview pics of each clip are now showing: all I get is a generic logo for each, showing only a treble clef...
Music, Pictures & Video
Thumbnails for video files no longer showing in Windows explorer
Somewhere along the line windows explorer stopped displaying thumbnails for video files in My Videos (see pic). I'm not sure what triggered the change but a few things I did recently include uninstalling Windows Media Center and rebuilt the WMP library. A few things I tried to fix, all...
Media Center
Video thumbnails not showing!?
Hey guys! This weird problem started to happen lately, the thumbnails for my videos isnt showing. However, some files does show thumbnails? I checked google but couldn't really find a solution, any advice would be very appreciated.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App