Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: upload pics

19 Sep 2011   #1
skostro

windows 7 Home Premium 32bit.
 
 
upload pics

I'm trying to upload pics from my phone(Samsung SGH-a777), to my W7 computer.
The problem I'm having, is when I connect the phone to the computer via a cable, I get this: "Windows has stopped this device because it has reported problems. (Code 43)."

What's all this mean? I tried 'trouble-shooting' the device, it states the latest driver is already installed.
Now what?

I tried the 'mass storage' feature on the phone, but nothing, it just appears the computer is not reconizing the phone.

The Samsung help desk is useless.

Thanks


My System SpecsSystem Spec
.
19 Sep 2011   #2
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

are you using a laptop.
if so , shutdown, unplug .
remove battery for a couple of mins then put battery back, plug in and reeboot .
try usb cable again .
good luck
My System SpecsSystem Spec
19 Sep 2011   #3
skostro

windows 7 Home Premium 32bit.
 
 

no, desktop.
My System SpecsSystem Spec
.

Reply

 upload pics




Thread Tools




Similar help and support threads
Thread Forum
IE "Choose File to Upload" reverts to detail view after each upload
I have seen a few threads similar to this problem on this forum and I believe I have tried all the possible solutions that I've seen, but the problem persists. On my co-worker's PC (Win7 Pro, 64-bit, SP1), when he uses Internet Explorer to upload image files to a website, the "Choose File to...
Browsers & Mail
Windows Explorer BUG - Can't install programs/upload files pics inside
Hey guys (first post), I've had this bug for about a week now and it's maddening. D3 comes out tomorrow and I just can't actually install the damn thing. It came about after installing a new theme, since then I've replaced all those files with the originals, gone back to default theme and...
General Discussion
SP1 x64 Won't Upload...I have tried everything!
I have been trying different fixes for 3 days now and I still cannot get Windows 7 SP1 x64 to update on my machine. I have tried everything that I have seen on these forums to try and fix the issue but I still get this code when trying the install: 80073712 Is SP1 critical? Can I let it...
Windows Updates & Activation
MSN/WLM: Upload...?
The upload button is gone. When my friend send me an Picture, It stays on "Loading..." That really sucks. So, Might there be an issue? I just downloaded Windows Live Essentials 2011. With also WLM 2011. Soo... BUT! I still had the button "Upload" Yesterday. But now, Its gone. I have 2011 5/6...
Network & Sharing
Can't Upload..
When I try to upload an image (or anything) the window opens, I click "browse" but nothing happens. Is this just happening to me or is there an issue?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App