Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: WMP - Stop working message - What's wrong?

30 Sep 2011   #1

Windows 7 Professional x64
 
 
WMP - Stop working message - What's wrong?

Hello,
I've just bougth a new HP z 600 workstation for my audio recordings, but i'm hving big issues with my software. Windows media player is not working properly. It is enable to start videos - it crack and i get this message saying WMP stoped working. If i play audio i can listen for some seconds and after a while it cracks too and i get the same message. Because WMP 12 comes with windows 7 i can't install it. so i don't know what to do. I'm having basicaly the same problem with other audio and video programs (quick time, i tunes, etc... ) I don't know what's wrong. Could it be something to do whit the fact that i have a 64 bit system?
Please help

My System SpecsSystem Spec
.

30 Sep 2011   #2

Windows 7 Home Premium x64 SP1
 
 

Hello filmac

As you say it cannot be re-installed so heres a couple of things to try.
Run a system file check - SFC /SCANNOW Command - System File Checker
Turn all media options off in programs and features reboot, then turn them back on again - Windows Features - Turn On or Off

Post back any progess/results

Regards Danny
My System SpecsSystem Spec
30 Sep 2011   #3

Windows 7 Professional x64
 
 

Thanks danny, but no luck.
I did the system scan and WRP didi not find any integrety violations.
I tried to diseble the media features as you said..it seemd to unisntall WMP and later reinstaled again but i still have the same problem.
My System SpecsSystem Spec
.


30 Sep 2011   #4

Windows 7 Home Premium x64 SP1
 
 

Hi filmac

It doesn't reinstall as so much it turns the feature on/off again, it can sometimes fix minor issues.
Because you having these issues with other media software I suspect its something else anyway.Have you installed any codec packs. Is your sound and video driver up to date.
How long have you had this issue, is a system restore a possibility

Danny
My System SpecsSystem Spec
30 Sep 2011   #5

Windows 7 Professional x64
 
 

I have just bougth this machine for my audio recordings, because i have a small home studio. Because i need it to work i have imediatly install the programs i need to work: Protools 9, itunes, quicktime, and i media player classic with the codecs pack (all this programs the 64 bits editions. after i start to work i've noticed that i was having problems with quicktime . it simply don't open. than i tried the other programs with diferent kind of files and is official - something is very wrong. Because Media player classic is a freeware and had all this codecs i decided to unistall it all the codecs pack too - but i still have the same problem - so honestly i can't say if the problem started with this instalation or if it came since the beginning. any sugestions?
My System SpecsSystem Spec
30 Sep 2011   #6

Windows 7 Professional x64
 
 

I was cheking my restore points and unfortunatly i didn't make a restore point after install protools. I have all the registrations done...is complicated to go back there. I really want to avoid that. i wonder if there is anything else i could do...
My System SpecsSystem Spec
30 Sep 2011   #7

Windows 7 Home Premium x64 SP1
 
 

I'm not familiar with protools but looking around there does seem to be some incompatibilities with windows 7. Here are a few links which may/may not help
Pro Tools on Windows 7
The Official Unofficial Windows 7 Thread - Avid Audio Forums
Programs Is Not Responding

Danny
My System SpecsSystem Spec
30 Sep 2011   #8

Windows 7 Professional x64
 
 

I know that hapened with protools 7 and some earlier versions of protools 8, but i use the latest protools 9, and i must say that i have no problems with protools - is working fine. I just cant upload videos to it becaus my quick time is not working and it uses the quik time to open videos...
My System SpecsSystem Spec
03 Oct 2011   #9

Windows 7 Professional x64
 
 

for what i've red in other forums it must be something to do with video or aaudio codecs...something is corrupted... How can i correct that? Unfortunately i don't have restore points that i can use and i don't want to undo everything...to much work...can someone help me?
My System SpecsSystem Spec
04 Oct 2011   #10

Windows 7 Professional x64
 
 

Hello... someone's there??
My System SpecsSystem Spec
Reply

 WMP - Stop working message - What's wrong?





Thread Tools



Similar help and support threads for2: WMP - Stop working message - What's wrong?
Thread Forum
Win 7 tries to boot from the wrong HD / STOP Error 0x00000050 Hardware & Devices
Windows Live Mail message rules suddenly stop working. Is there a fix? Browsers & Mail
"STOP: 0x0000006B" Stop error message during startup on a computer tha BSOD Help and Support
BSOD Message: Stop 0x0000003B BSOD Help and Support
STOP Message when I play games BSOD Help and Support
Windows Error Message - Wrong Volume Virtualization
0X0000003B Stop message BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33