Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP - Stop working message - What's wrong?

30 Sep 2011   #1
filmac

Windows 7 Professional x64
 
 
WMP - Stop working message - What's wrong?

Hello,
I've just bougth a new HP z 600 workstation for my audio recordings, but i'm hving big issues with my software. Windows media player is not working properly. It is enable to start videos - it crack and i get this message saying WMP stoped working. If i play audio i can listen for some seconds and after a while it cracks too and i get the same message. Because WMP 12 comes with windows 7 i can't install it. so i don't know what to do. I'm having basicaly the same problem with other audio and video programs (quick time, i tunes, etc... ) I don't know what's wrong. Could it be something to do whit the fact that i have a 64 bit system?
Please help


My System SpecsSystem Spec
.

30 Sep 2011   #2
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Hello filmac

As you say it cannot be re-installed so heres a couple of things to try.
Run a system file check - SFC /SCANNOW Command - System File Checker
Turn all media options off in programs and features reboot, then turn them back on again - Windows Features - Turn On or Off

Post back any progess/results

Regards Danny
My System SpecsSystem Spec
30 Sep 2011   #3
filmac

Windows 7 Professional x64
 
 

Thanks danny, but no luck.
I did the system scan and WRP didi not find any integrety violations.
I tried to diseble the media features as you said..it seemd to unisntall WMP and later reinstaled again but i still have the same problem.
My System SpecsSystem Spec
.


30 Sep 2011   #4
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Hi filmac

It doesn't reinstall as so much it turns the feature on/off again, it can sometimes fix minor issues.
Because you having these issues with other media software I suspect its something else anyway.Have you installed any codec packs. Is your sound and video driver up to date.
How long have you had this issue, is a system restore a possibility

Danny
My System SpecsSystem Spec
30 Sep 2011   #5
filmac

Windows 7 Professional x64
 
 

I have just bougth this machine for my audio recordings, because i have a small home studio. Because i need it to work i have imediatly install the programs i need to work: Protools 9, itunes, quicktime, and i media player classic with the codecs pack (all this programs the 64 bits editions. after i start to work i've noticed that i was having problems with quicktime . it simply don't open. than i tried the other programs with diferent kind of files and is official - something is very wrong. Because Media player classic is a freeware and had all this codecs i decided to unistall it all the codecs pack too - but i still have the same problem - so honestly i can't say if the problem started with this instalation or if it came since the beginning. any sugestions?
My System SpecsSystem Spec
30 Sep 2011   #6
filmac

Windows 7 Professional x64
 
 

I was cheking my restore points and unfortunatly i didn't make a restore point after install protools. I have all the registrations done...is complicated to go back there. I really want to avoid that. i wonder if there is anything else i could do...
My System SpecsSystem Spec
30 Sep 2011   #7
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

I'm not familiar with protools but looking around there does seem to be some incompatibilities with windows 7. Here are a few links which may/may not help
Pro Tools on Windows 7
The Official Unofficial Windows 7 Thread - Avid Audio Forums
Programs Is Not Responding

Danny
My System SpecsSystem Spec
30 Sep 2011   #8
filmac

Windows 7 Professional x64
 
 

I know that hapened with protools 7 and some earlier versions of protools 8, but i use the latest protools 9, and i must say that i have no problems with protools - is working fine. I just cant upload videos to it becaus my quick time is not working and it uses the quik time to open videos...
My System SpecsSystem Spec
03 Oct 2011   #9
filmac

Windows 7 Professional x64
 
 

for what i've red in other forums it must be something to do with video or aaudio codecs...something is corrupted... How can i correct that? Unfortunately i don't have restore points that i can use and i don't want to undo everything...to much work...can someone help me?
My System SpecsSystem Spec
04 Oct 2011   #10
filmac

Windows 7 Professional x64
 
 

Hello... someone's there??
My System SpecsSystem Spec
Reply

 WMP - Stop working message - What's wrong?




Thread Tools





Similar help and support threads
Thread Forum
Error message: "A problem caused the program to stop working..."
Hello All, I am experiencing a very debilitating issue with my laptop. The error indicated on the title of this thread appears every time I try to open multiple programs on my machine; the error is present in at least the following applications: Windows explorer, HP SimplePass, HP CSI Shell, HP...
General Discussion
Fixit fail to run also get ie has stop working message
When I try to go to tweaking. com I get message IE has stop working, I am running windows 7 and IE 11 with all updates. I tried running Microsoft Fixit and I keep getting message that I need the latest version of Fixit, but download from Microsoft fixit but still get same message. Do not seem to...
Browsers & Mail
Win 7 tries to boot from the wrong HD / STOP Error 0x00000050
For some reason windows randomly decided not to boot from my C drive where I installed it, but for no reason whatsoever switched to my E drive. Both are 1TB internal HDDs. This setup worked perfect for a week (I really just got a 2nd SATA cable and plugged in the 2nd HD which was instantly...
Hardware & Devices
BSOD Message: Stop 0x0000003B
I'm Running Win 7 Home Premium 64bit, Its a OEM version I purchased about 3 months ago from tigerdirect.com, The computer itself is about 3 - 6 months old but has only been operating for about 3 cause I built it myself so it took about 6 months for me to complete the build, the worst bsod I had I...
BSOD Help and Support
STOP Message when I play games
I have a problem about BSOD. Few days ago I bought new Processor but BIOS coudn't detect it and sometimes computer freezes. I updated BIOS yesterday but it doesn't work. I still have a BSOD with Error http://img210.imageshack.us/img210/3384/img1058vb6.jpg (I don't have a photo from mine computer...
BSOD Help and Support
0X0000003B Stop message
Hey everyone, seems I'm getting a random stop error approx. 1 or 2 times daily. SYSTEM_SERVICE_EXCEPTION 0X0000003B I've googled the error but can't seem to come up with anything relative to my problem. I recently moved to Build 7100, but I had the error while using 7000. Anyone else...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App