Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New laptop....video uploads cut out terribly

03 Oct 2011   #1
steveow

Windows 7 home Premium 64 bit
 
 
New laptop....video uploads cut out terribly

Hi,
I"m real good at virus, malware etc....protection, but I"m completely new to the PC video world, so go easy on me.

I bought the HP Pavillion g6 Notebook 2 weeks ago and Sat I took video and pictures of some live blues music for World Of Harmonica. From camera all vids and pics upload just fine, but when I play back the videos it starts to cut out in both audio and visual. The strange thing is that it seems to do it at the same spot (about 3/4 the way through) no matter how long the video is- and I don't think I'm nuts when I say that. The videos range from 2-4 minutes long and every one starts cutting out at about the 3/4 mark. Now when I play it back on my camera there is no problem whatsoever, so it's not the camera. I also tried plugging in my camera's memory card directly into the PC, but the same thing occurs.

I'm using Windows Photo Gallery and Windows Media Player and it makes no difference. I checked for driver updates and it says it's all updated. Also something I've noticed is uploading pictures to Facebook is taking more time than my 8 yr old Sony VAIO that finally kicked the bucket. Also uploading one of these videos to Facebook took forever, so I took the dog for a walk and it still didn't load.
What do you think is happening here?

Thanks very much for any tutoring! stevo


My System SpecsSystem Spec
.
06 Oct 2011   #2
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

You must have some video codec problems... are you using wifi? how fast is your internet? speedtest.net
We will take care about the video playback problem after the internet speed topic.
My System SpecsSystem Spec
06 Oct 2011   #3
steveow

Windows 7 home Premium 64 bit
 
 

Thanks for your reply, speedgamer
1st, I was told by a friend to use my camer's program and not use Windows Media Player. I did so and it said to download QuickTime and that has solved the video cutting out problem. Plays perfectly now, but of course the upload time still isn't very good.

Now the upload/download from speedtest. Ping is 51ms...download is 1.03Mb....upload is .38mbps

thanks, stevo
My System SpecsSystem Spec
.

06 Oct 2011   #4
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

I have the same crappy upload speed, sry but it think that you can't do much with this problem...
1-what is the file size and resolution of the video that u are trying to upload?
2-it would be nice to change to a faster internet provider, that provides at least 10mb download and 2-3 mb upload speed.
I can not change to higher speed internet, because i do not have the proper wiring for it in my street :/
My System SpecsSystem Spec
Reply

 New laptop....video uploads cut out terribly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Explorer 8 lags terribly with more than 1 tab.
I have completely reformatted and reinstalled my windows 7 OS on a new quad-core 4GB computer. internet explorer 8 continues to lag badly and use up nearly 100% cpu when more than one tab is opened. is the browser really that bad, or is there another possible problem? i am totally OK with...
Browsers & Mail
CPU usage spikes (100%) and windows lags terribly
I have a Dell inspiron e1505. 2 gb RAM. Essentially I am getting seemingly random spikes in my cpu usage where it ramps up to 100% and windows basically freezes for an extended period of time. Sometimes I simply have 1 google chrome tab open with no other apps actively running in the...
Performance & Maintenance
Relatively minor problems - but terribly irritating
Hi guys, I hope someone can help me fix these 2 little pet peeves: first - very often when I go to type, whether an internet program or something on my hard drive, if the mouse/cursor is moved the program disappears, I'll look up and see my desktop and when I bring the program back nothing...
General Discussion
terribly slow performance
Hey everyone. This is my first post here. Seems like there's a lot of smart people here so maybe someone can give me some help. This weekend I installed Windows 7 x64 RTM. With this new install I also installed a new motherboard (gigabyte ma790x-ud4p) and new hard drive (western digital caviar...
Performance & Maintenance
Something terribly wrong with windows 7
Ok where to begin, i recently upgraded from Vista Ultimate 64bit to Windows 7 Ultimate 64bit and now my computer runs horribly. I can't access any programs without going into compatability and running them as an administrator and that only works for a few. It is also running much slower than vista...
General Discussion
Things are going terribly wrong...
Hey everyone. I'm using Windows 7 and all of a sudden these problems have started occurring out of no where. First I'll start that my notifications icons on the bottom right of the screen keep disappearing. I don't know why and when I try to enable it it's gryed out. I did a search and found a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App