Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer becomes slow when I get into a folder with 1080p videos and s

17 Oct 2011   #31
senjougahara

Windows 7 Ultimate x64
 
 

Okay I've done what you said, now it worked now I get thumbnails in all of my video files and I can play them , but in the files that I couldn't play before, I don't see the subs , in the ones I could play I can see them :P , but not in the ones I couldn't play Do you know how to fix this?


By the way I really appreciate all the help your giving me ^_^

Thank you a lot ^_^



PD: UAC is activated at the moment, tell me whenever I can disable it again >_<


My System SpecsSystem Spec
.
17 Oct 2011   #32
Shark007

Windows 7 Ultimate 64bit
 
 

let me just make sure I understand the current situation.
All files play and are thumbnailed but some files are not displaying subtitles? Is this correct?

If this is so,
to get subtitles with AVI files, on the SWAP TAB, disable the DMO codecs.
to get subtitles with M2TS and MP4 files, select 'use FFDshow for (w)VC1' on the SWAP TAB
to get subtitles with MKV files, select 'Use FFDshow's codec' on the H264 TAB

If you do not use LiveTV, disable the Microsoft Video decoder on the SWAP TAB.
Making this selection will probably help with most other playback.

As previously stated, the 64bit app controls playback in Media Center
the 32bit app controls almost all other players.

When all your files are playing as you wish it, you can disable UAC once again.
My System SpecsSystem Spec
17 Oct 2011   #33
senjougahara

Windows 7 Ultimate x64
 
 

Yes, it's correct, I'm using Windows Media Player, I've tried that but subtitles aren't appearing I don't know whats wrong
My System SpecsSystem Spec
.

17 Oct 2011   #34
Shark007

Windows 7 Ultimate 64bit
 
 

I editted while you were posting, re-read my last post.
My System SpecsSystem Spec
17 Oct 2011   #35
senjougahara

Windows 7 Ultimate x64
 
 

Still , it isn't working
My System SpecsSystem Spec
17 Oct 2011   #36
Shark007

Windows 7 Ultimate 64bit
 
 

Is the subtitle file named EXACTLY as the video?

examples: video.mkv video.srt /// another.avi another.sub
My System SpecsSystem Spec
17 Oct 2011   #37
senjougahara

Windows 7 Ultimate x64
 
 

I can't see a subtitle file it's just the video files
My System SpecsSystem Spec
17 Oct 2011   #38
Shark007

Windows 7 Ultimate 64bit
 
 

I'll guess that its an MKV. Go to the MKV TAB and select Haali's splitter
My System SpecsSystem Spec
17 Oct 2011   #39
senjougahara

Windows 7 Ultimate x64
 
 

Tried it but no it's not working
My System SpecsSystem Spec
17 Oct 2011   #40
Shark007

Windows 7 Ultimate 64bit
 
 

what type of file? is it an MKV?

To assist, there is a button on the Misc TAB to Analyze a media file
Use that tool on that file not giving you subs and copy/paste that info here
My System SpecsSystem Spec
Reply

 Computer becomes slow when I get into a folder with 1080p videos and s




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
20% - 5% CPU Usage while playing 1080P Videos, Is this normal?
This worries me because I can get 5 percent less when GeForce 210 does a playback of a 1080P video
Performance & Maintenance
Blue Screen while watching 1080p videos on YouTube
I was watching 1080p videos on YouTube and the Blue Screen of Death apeared. Twice. Mentioned something about physical memory crash. I think it's RAM, but not sure. Any tips? (error log in attachments)
BSOD Help and Support
Videos On 1080p HDTV Monitor Not Showing Any HD In Them
Hi Guys, The thing is when i play a full hd (1080p) movie or a hd (720p) movie on my LG full hd Monitor the movie dosnt play in hd as if it was playing on 360p or 480p tested this on VLC , RealPlayer , JetAudio Players all give the same output but when i play the same movie or any other movie on...
Music, Pictures & Video
1080p videos only play upon restart, not boot-up.
Hi. I run 7 Home Premium, 64bit on a Toshiba Satellite L505. My chipset is from the Mobile Intel(R) 4 Series family. When I try to play 1080p or even 720p videos (doesn't matter if it's VLC or MPC, or whatever) my screen blacks for a second and then comes back with the 'display driver stopped...
Graphic Cards
YouTube Rolls Out On-Demand 3D For 1080p Videos
Read more at: Maximum PC | YouTube Rolls Out On-Demand 3D For 1080p Videos
News
Convert 1080p videos
What is a good bitrate to convert my 1080p movies to? I want to keep the size close to or under 10 GB each. Is 8000 kbps quality enough to play on a 40'' LED TV? It seems that a near 3 hour movie (Avatar) came out at 9.45 GB with 8000kpbs, and 320kbps audio on 2 Pass. Would that play in...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App