Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All Video files won't open (... has stopped working and looking for..)

16 Oct 2011   #1
ShadowXWolf

Windows Home-Premium (64-bit)
 
 
All Video files won't open (... has stopped working and looking for..)

i get that error message whenever i try to open any type of video file on both MPC home cinema an Windows Media Player, it started yesterday and the things i've done since last playing a video and this error are:

-uninstalling NVIDIA graphics driver and redownloading it (310m with CUDA).
-downloading some Win 7 updates.

i run a SONY VAIO S series (VPCS1), i5, Win 7 64-bit.


My System SpecsSystem Spec
.

16 Oct 2011   #2
jumanji

Windows 7 Home Premium 32 bit
 
 

1. What exactly is the error message you get?

2. Does the Device Manager show that this driver is correctly installed? 280.26 dated 09Aug 2011

The answers may help a more accurate diagnosis for suggesesting possible solutions.
My System SpecsSystem Spec
16 Oct 2011   #3
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

At first, you try a System Restore to a point before yesterday , and see if it works . Let us know what happened .
My System SpecsSystem Spec
.


16 Oct 2011   #4
ShadowXWolf

Windows Home-Premium (64-bit)
 
 

-untitled.png

this is what happens when i press play on a video file.
i suspect that i didn't uninstall my previous graphics driver correctly and its causing a problem, is there a way for me to check if my current graphics driver is installed properly or not?


My System SpecsSystem Spec
16 Oct 2011   #5
rraod

MS Windows 7 Ultimate 64-bit SP1
 
 

May be problem with Codecs? Try with VLC Player.
My System SpecsSystem Spec
16 Oct 2011   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

My System SpecsSystem Spec
16 Oct 2011   #7
ShadowXWolf

Windows Home-Premium (64-bit)
 
 

i just tried VLC media player and it worked, so i guess that means my computer's fine, right?
and how are both MPC and Windows Media Player not opening, yet it doesn't affect VLC ?
My System SpecsSystem Spec
16 Oct 2011   #8
jumanji

Windows 7 Home Premium 32 bit
 
 

Reinstall MPC and check whether it comes back to life.
My System SpecsSystem Spec
16 Oct 2011   #9
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Most probably somehow you got your codecs corrupted . As vlc uses it's own codecs, it is not affected by this corruption. If you have installed any codec packs earlier, uninstall it (use the advanced options of uninstallation of Revo Uninstaller Freeware , so that there will be no leftover ); and then install Shark007's FREE Codec solutions - Windows 7 codecs .

I guess your WMP will work fine after it .
My System SpecsSystem Spec
16 Oct 2011   #10
jumanji

Windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by Arc View Post
Most probably somehow you got your codecs corrupted .....
I know most of the time we are only groping in the dark - that includes me ( So I am not finding fault with anybody. ).

This "somehow" is what baffles me.

Can installing a new display driver corrupt the codecs? - Most probably not. If it were, it would have been reported widely.

Can installing Windows updates corrupt the codecs? Again the same answer.

If I am not wrong, MPC Home Cinema also installs its own codecs. That is exactly why I suggested reinstalling MPC Home Cinema and check.

So my interpretation here is that VLC could play because it was installed later and not because it had in-built codecs.

If reinstalling MPC brings it back to life, then reinstalling WMP should also resolve the problem. That is my line of thinking - right or wrong.
My System SpecsSystem Spec
Reply

 All Video files won't open (... has stopped working and looking for..)




Thread Tools





Similar help and support threads
Thread Forum
2nd video output stopped working......
Ok here is the scenerio. - Been using a 24" monitor and a 32" Monitor in conjunction for quite some time (couple years) with out a hitch. I think i had a power failure and came home to my 32" monitor not displaying anything (fyi, i had the desktops as duplicated on both screens, Each one are in...
Graphic Cards
MMC has stopped working when trying to open services
Hello :), I have a Dell xps 15 laptop with windows 7 familial edition and i have problems :s : -When i try to open services i get the error message : Microsoft mangament console has stopped working (the message appears twice) -Although I can still access services through msconfig which...
General Discussion
'Windows Explorer Has Stopped Working' Video Files and Alt + Tab
Hey folks, I've been struggling with the 'Windows Explorer Has Stopped Working' error for a month or two, maybe more now and it's beginning to really frustrate me. It only occurs when I'm in a folder with video files, doesn't matter what kind (not corrupt files as it happens across the...
General Discussion
video driver has stopped working and has recovered
hi to all Ive got problem, randomly my screen flickers when Im in IDLE or watching clips and stuff like that and then it comes back to normal and I get message driver has stopped working and now has recovered. My system specs are: M4A89GTD PRO MB, hd 5850 gigabyte and my processor is phenom ii 965...
Graphic Cards
windows explorer stopped working when i open specific f
hello yesterday when i opened my folder a small screen appears saying windows explorer stopped working another screen comes saying windows explorer is restarting then it closes the folder any help please , it is my personal folder i've also scanned it for any viruses it is totally clean ...
Software
Video Card stopped working
About a week ago my video card, GeForce 8600GT stopped working, So I switched back to my integrated GeForce 6150LE and then I tried my 8600 again and it mysteriously worked. Then after restarting my computer it stopped working again, The computer and everything loads but nothing comes up on the...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App