Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another WMP Issue

28 Oct 2011   #1
MadSupra354

 
Another WMP Issue

Everytime I add an album this happens:
Another WMP Issue-capture.png
This is how they should look:
Another WMP Issue-capture2.png
I've put up with fixing it in the past but this time it won't. Why does it do this?




My System SpecsSystem Spec
.
29 Oct 2011   #2
tman69

win7 ultimate 32bit
 
 

try clicking the 'organize' menu button--look to see what the settings are for 'sort by' and 'layout' ---play with these setting until you get the 'view' that you desire--after that the view should remain the same--but adding new things 'may' require a refresh

FYI--changing the view options/then changing it back--should refresh the view
  1. Click the Start button, click All Programs, and then click Windows Media Player.
    If the Player is currently open and you’re in Now Playing mode, click the Switch to Library button in the upper-right corner of the Player.
  2. In the Player Library, click the View options button , and then click the display option you want.
My System SpecsSystem Spec
29 Oct 2011   #3
MadSupra354

 

That doesn't make a difference. If I add an album it will sort them A-Z no matter what it's 'Sort by' selection is.
My System SpecsSystem Spec
.

29 Oct 2011   #4
tman69

win7 ultimate 32bit
 
 

organize>Layout>choose columns--select/deselect options
My System SpecsSystem Spec
30 Oct 2011   #5
MadSupra354

 

Still doesn't make a difference.
My System SpecsSystem Spec
Reply

 Another WMP Issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App