Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Xvid is installed but the video still asks for it.

21 Nov 2011   #1
Ixcacel

Windows 7 6.1.7600 64 bit
 
 
Xvid is installed but the video still asks for it.

I have a .wmv file. When I click on it I get a window that says the file was built with Xvid and I will need an Xvid codec to play it. I already have Xvid installed. The window has a link to install the necessary codec but when you click it you end up at a Gygan installer. I installed Gygan but that hasn't helped either. I can't figure out how to play the .wmv with Media Player or ? Any body know what I'm going through?


My System SpecsSystem Spec
.
21 Nov 2011   #2
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Both of my computers have the Shark codec pack installed, and they will play pretty much anything I've tried....definitely Xvid files will play. I don't know why yours isn't cooperating if you installed the Xvid codec though....
My System SpecsSystem Spec
21 Nov 2011   #3
Sub Styler

Windows 7 Ultimate x64
 
 

Sounds like a problem caused by Gygan, can you play the file from WMP or similar, and have you tried a different .wmv from another source?
My System SpecsSystem Spec
.

Reply

 Xvid is installed but the video still asks for it.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Output files are too big after hardsubbing using XVID
I used to hardsub videos using xvid codes using VirtualDubMod. When i hardsubbed a 700mb avi, the file produced is normally 400 - 500mb and i used xvid codec. But now when i hardsub a 700mb avi, the file produced would be 800mb++ And i remember when i click xvid under compression, it will start the...
Music, Pictures & Video
Xvid to Quicktime
I am tying to convert a couple of xvid files to quick time, and would like to know if anyone knows a free converter program. Thanks jack
Media Center
WMP freezes playing Xvid avi
I am on win7 x64 7600 RTM playing Xvid /avi movies WMP freezes for few mins then after 5-7 mins again start playing normally, assuming it could be codec problem I installed Klite along with media player classic, but even that does not work . What is the source of the problem? I tried KMplayer...
Music, Pictures & Video
Convert to XviD
Right, here goes, I bought a surround sound system with DVD upscaler and the unit/upscaler has a USB slot and the instructions say flash drive. I want to use my Hard drive in it but I don't know if it works. Here's the two drives I have: Freecom, 2.5" SATA, 160GB, NTFS, USB powered...
Software
Can not Play some xvid (avi) files
I am having a problem playing a number of xvid encoded .avi files. about 16 to 20 minutes into the video I get a message saying "Cannot Play video -windows media center can not open the file" This happens on 7229x64 and 7264x64. It also fails at the same point in WMP (both the x86 and x64...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App