Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP Being weird

29 Nov 2011   #1
MadSupra354

 
WMP Being weird

I rendered a recording file into H.264 MP4, but for some reason WMP won't play it. I tried installing Shark007's Windows 7 codec (x32 & x64) and setting both applications to 'Shark007 SUGGESTED settings' but it didn't help.
I recommend you open this: -capture.png




My System SpecsSystem Spec
.
29 Nov 2011   #2
Shark007

Windows 7 Ultimate 64bit
 
 

1st of all, please know, the 64bit app affects playback in Media Center
The 32bit app affects most other players such as the default WMP

If you are not a LiveTV user, I suggest that you disable the Microsoft Video decoder on the SWAP TAB. Test.

The suggested settings disable Media Foundation on the SWAP TAB
This is benificial for M2TS playback but can break MP4 playback.

If the 1st suggestion didnt work, or is not for you,
press [Reset All]
test.
My System SpecsSystem Spec
29 Nov 2011   #3
MadSupra354

 

None of that helped.
My System SpecsSystem Spec
.

29 Nov 2011   #4
MadSupra354

 

In fact, it made the situation even worse. Now the AVI file won't play...
My System SpecsSystem Spec
29 Nov 2011   #5
Shark007

Windows 7 Ultimate 64bit
 
 

In that case, you probably need to update the codecs themselves.
Uninstall current installations. upgrade scenario's often cause problems too.

MajorGeeks is your source for up-to-date releases.
My System SpecsSystem Spec
29 Nov 2011   #6
MadSupra354

 

Quote   Quote: Originally Posted by Shark007 View Post
In that case, you probably need to update the codecs themselves. Uninstall current installations.
How would I do that? The only codec I've installed apart from the ones that are integrated with Windows is the Lagarith Lossless Codec.
My System SpecsSystem Spec
29 Nov 2011   #7
Shark007

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by MadSupra354 View Post
Quote   Quote: Originally Posted by Shark007 View Post
In that case, you probably need to update the codecs themselves. Uninstall current installations.
How would I do that? The only codec I've installed apart from the ones that are integrated with Windows is the Lagarith Lossless Codec.
Quote   Quote: Originally Posted by MadSupra354 View Post
I tried installing Shark007's Windows 7 codec (x32 & x64)
In the installed Settings Applications (there are 2, one for 32bit players and another for 64bit players)
Go to the Help TAB, press the button [UNINSTALL]

Get new releases here . . . Win7codecs - x64Components addon
My System SpecsSystem Spec
29 Nov 2011   #8
MadSupra354

 

Sorry, I was just about to come back here to update my last post. I think the legendary file (.avi file) was corrupt/damaged.
But this is something else that's weird that only happened when I uninstalled the Windows 7 codecs:
Name:  1.PNG
Views: 96
Size:  13.4 KB
-2.png
Name:  Capture.PNG
Views: 4
Size:  41.5 KB
This is with every single video file btw.


My System SpecsSystem Spec
29 Nov 2011   #9
Shark007

Windows 7 Ultimate 64bit
 
 

the graphic in the righthand lower corner represents the program you have associated that filetype to open with. It has nothing to do with codecs.
My System SpecsSystem Spec
Reply

 WMP Being weird




Thread Tools




Similar help and support threads
Thread Forum
This is weird, is there a fix?
Using Windows 7-64bit. I am really puzzled by this. I like Apple's iCloud but get a weird graphic error. Note the distorted today's date above "Calendar" when using any version of Firefox (v22 installed) but not on IE 10....
Browsers & Mail
How's this for weird
My internet suddenly disconnected, scratched head, did checks through windows troubleshooter, none found. Then I found that the network card has been disabled by windows, it would not let me repair install/new/delete install, had to go through safe mode to delete drivers, rebooted, reinstalled...
General Discussion
This is weird . . .
I have two different Dell computers running on my home network and they both insist on having the date 9/6/2012. I change to the correct date and within minutes they are back again, weird? HELP The time is right, but the date keeps going back to 9/6/2012
General Discussion
weird help please ?
hi there i actually got a folder in my root folder of C: named (82e89b644632ed1368f57c) which is locked and there are alot of folders n files inside can you tell me what is it n how do i delete it here a picture of it for you to help better http://img5.imageshack.us/img5/5530/unledtm.png
General Discussion
Weird system error after weird BSOD
Hello, Currently I have a big problem with my Computer, i can't run Windows in normal mode, and currently using Safe Mode I will describe the problem and Windows_NT6_BSOD_jcgriff2.zip DESCRIPTION My computer have some BSOD a few days before, but it's rare and after it restarts, Windows...
BSOD Help and Support
weird :S :S
I have been playing Prototype & Burnout Paradise - The Ultimate Box at the lowest video settings with Intel Dual-Core CPU 2.5 GHz NVIDIA 9500 GT 512 MB 2 GB RAM Win 7 32-Bit and it was bad ---> Yesterday I had Upgraded The processor to Intel Core 2 Duo 2.8 GHz I...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App