Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP 12 uPnP server still not working, no matter what.


06 Jan 2012   #1

Windows 7 x64
 
 
WMP 12 uPnP server still not working, no matter what.

Hello hello.

In a nutshell:

I can't get my laptop's Windows Media Player 12 uPnP server to show on any devices on my network.

I have at home my Windows 7 HTPC and an old XP desktop that is almost powered by coal. In addition there's a PS3, some mobile phones and an Internet Radio. On the HTPC I have WMP12 set to share though uPnP and everything works well. Phones can play music, the radio is happy as Larry and the PS3 (although a little temperamental) does what it's supposed to. No problems whatsoever.

I got a new Sony laptop recently. It's main purpose is for recording music, live band sets in particular, which I then play back to edit/review, so I'd like to listen via my radio when I'm in the kitchen or through the HTPC on the sofa. I have turned Media Sharing on using the obvious steps but cannot for love nor money seem to see the laptop through any of my other devices as a uPnP server. The PCs can see the laptop on the network and file-transfer is fine, but uPnP just says no.

My laptop can pick up the HTPC's uPnP, the phone's rubbish uPnP, my sister's Phillips hi-fi uPnP when I took my laptop round. Yet still nothing can see my laptop's WMP12.

Cue TVersity, Jamcast and Asset. They all work a treat. But not WMP. I have added exceptions to the firewall, I have disabled the windows firewall. I have trawled google. I've manually added ports to the firewall. I am totally stuck.

There is no anti-virus or 3rd party firewall on my laptop so I can't work out what the problem is. It's not my router because it happens elsewhere.

You may ask "why not just use a 3rd party server" but I need to use WMP.

Can anyone help?

My System SpecsSystem Spec
.

Reply

 WMP 12 uPnP server still not working, no matter what.




Thread Tools



Similar help and support threads for2: WMP 12 uPnP server still not working, no matter what.
Thread Forum
Sound Not Working, Not Matter What I Try. I Need Serious Help People. Sound & Audio
Third party UPNP servers not working on Windows 7 Network & Sharing
Can't see uPNP server Network & Sharing
Build in DLNA server not working Network & Sharing
PS3 Media Server not working Media Center
baby web server not working.. Software
Upnp Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33