Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VLC Player problem with "Play All"

11 Jan 2012   #11
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I'm not certain that it is VLC, but when I highlight multiple files in my file manager and select play from the context menu, it will only play the first one on the list. To have VLC play a series of files, I use Media>Open File on VLC itself.


My System SpecsSystem Spec
.
12 Jan 2012   #12
YTBOY83

Windows 7 64Bit Ultimate Edition SP1
 
 

Quote   Quote: Originally Posted by boohbah View Post
i was just thinking the same as koolkat, try using a different player to see if the problem persists ,that way you can rule out vlc being the culprit.
as an experement select an mp3 and choose wmp in open with /default prog, then try opening a music folder and see if the play all works then.
revert when done.
Some media players worked with the "Play All" Tab and some did not.
My System SpecsSystem Spec
13 Jan 2012   #13
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by YTBOY83 View Post
Quote   Quote: Originally Posted by boohbah View Post
i was just thinking the same as koolkat, try using a different player to see if the problem persists ,that way you can rule out vlc being the culprit.
as an experement select an mp3 and choose wmp in open with /default prog, then try opening a music folder and see if the play all works then.
revert when done.
Some media players worked with the "Play All" Tab and some did not.
guess im gonna give a try on VLC "play all" i will let you know what i find out

edit: okay, so i downloaded and "played all" my songs .. it seemed to have added all of them to the list..
wonder what has happened to yours

You say 'some did' and 'some did not' how many players have you installed? or you installed them for testing if it works?
My System SpecsSystem Spec
.

13 Jan 2012   #14
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

i too tried using vlc as default player and play all worked fine,
give this tutorial a try and see if it works after that.

SFC /SCANNOW Command - System File Checker - Windows 7 Forums
My System SpecsSystem Spec
13 Jan 2012   #15
YTBOY83

Windows 7 64Bit Ultimate Edition SP1
 
 

Quote   Quote: Originally Posted by koolkat77 View Post
Quote   Quote: Originally Posted by YTBOY83 View Post
Quote   Quote: Originally Posted by boohbah View Post
i was just thinking the same as koolkat, try using a different player to see if the problem persists ,that way you can rule out vlc being the culprit.
as an experement select an mp3 and choose wmp in open with /default prog, then try opening a music folder and see if the play all works then.
revert when done.
Some media players worked with the "Play All" Tab and some did not.
guess im gonna give a try on VLC "play all" i will let you know what i find out

edit: okay, so i downloaded and "played all" my songs .. it seemed to have added all of them to the list..
wonder what has happened to yours

You say 'some did' and 'some did not' how many players have you installed? or you installed them for testing if it works?
I installed some for test purposes and to see if there was any other good ones.
My System SpecsSystem Spec
Reply

 VLC Player problem with "Play All"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to get rid of "Play with Windows Media Player"
Just done a fresh install of 7 U 64bit and i have a right click option when i right click on music folder saying "Play with Windows Media Player" and "Add to Play with Windows Media Player List" any idea how to remove it? I have googled and came up with a few answers but not sites i would trust...
Customization
Add "play all" for my music and "slideshow" to images context menu?
excuse me sir. i need to add "play all" for my music and "slideshow" for my images to my context menu bcoz i recently removed my explorer tool "Folder band"
Music, Pictures & Video
"Play All" windows media player with out subfoders...???
Hi all I have used the search button but could not yet found any solution to my question. I am using windows media player to play my music, however if I select a folder in windows explorer and click "play all" button play all music in my folder "music *.mp3" but play and all music in...
Music, Pictures & Video
My media player classic home cinema play always on "Fullscreem"
My media player classic home cinema play always on "Fullscreem", i already disable that on wmpchc but they still. I uninstall clean the reg and nothing happens.
Music, Pictures & Video
Windows Media Player "Unknown" file. Can't play or del
Hi. For quite a while now, I've had a file in WMP that I can't get to play or delete. I can't find it in my music library either, and I can't right click > open file location. All of the sub-categories are unknown as well. http://i39.tinypic.com/2efsvhs.png There it is. Sorry...
Music, Pictures & Video
Windows media player "play to" not working
Hi all, I'm trying to get the 'play to' function working in windows media player. I have my desktop and laptop both on the same network and they can detect each other fine. network discovery, media streaming etc are enabled on both systems and i have set each device to 'allowed' under streaming...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App