Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Game recording, Audio - Video lag in Windows Media Player


12 Jan 2012   #1

Windows 7 Home edition 64 bit
 
 
Game recording, Audio - Video lag in Windows Media Player

Here's the issue I've recently been having. I've begun doing video game Let's Plays in my spare time, and it was going well for the first little bit. However, when I reviewed the last two video recordings, the audio and the video weren't synced; the audio would play fine, but the video would be anywhere between thirty seconds to two minutes behind the audio.

I've tried reinstalling the recording program I use (Hypercam3), and I've tried restarting and reshooting the videos, but the same lag still happens. I've also tried reducing the length of my videos, but it hasn't had any effect on the lag. I don't know if the problem lies in the software or the media player. Any ideas on how I could try to fix this?

My System SpecsSystem Spec
.

Reply

 Game recording, Audio - Video lag in Windows Media Player




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33