Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Video Playback Problem

20 Jan 2012   #1
swalihmz1

Windows 8 Pro 64 bit
 
 
Windows 7 Video Playback Problem

I have installed a fresh copy of Windows 7. I have Intel 82865g Graphic controller. It's installation does not directly support with 7. So i searched in internet and solved it be upgrading the standard driver to my driver. Now everything is working fine except playing videos. When playing videos, the color of the videos are changing. Not dark, i can see the video, but in different colors. Please solve this problem. I'll give additional info if you ask me.

Thank you


My System SpecsSystem Spec
.
20 Jan 2012   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Download and install the free Media Player Classic HomeCinema
My System SpecsSystem Spec
21 Jan 2012   #3
swalihmz1

Windows 8 Pro 64 bit
 
 

I didn't work, mitchell65
My System SpecsSystem Spec
.

21 Jan 2012   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Not much help to say "It didn't work" Does that mean you can't install it? Can't open it when installed? Nothing happens when you open a video file?
Where did you get your copy of Windows 7?
My System SpecsSystem Spec
21 Jan 2012   #5
swalihmz1

Windows 8 Pro 64 bit
 
 

No, i can install it. I mean it plays just like VLC does. But AVI files are working properly in WMP only. I don't think it is a hardware problem. Youtube videos are playing, but the problem for that is no audio.

PC videos - Video is active - Audio is active - Colour problem only
Youtube or online videos - Video is active - Audio is inactive - No colour problem, only audio problem.

Please help.
My System SpecsSystem Spec
21 Jan 2012   #6
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Looks like video card problem!
I ask again "Where did you get your copy of Windows 7?"
My System SpecsSystem Spec
Reply

 Windows 7 Video Playback Problem




Thread Tools




Similar help and support threads
Thread Forum
Annoying video playback problem
For the past couple of days whenever I watch a streamed video after about 20 minutes of watching the picture starts to become stuttery/slightly choppy. I Know that it is not a problem with buffering or anything to do with my internet and I have also cleaned all Temporary files too, I have...
Music, Pictures & Video
Playback video/straming problem??
Everytime I either play back a video or watch streaming on my Acer Extensa 5235 it stops and make a high pitched noise and either carries on or just freezes my laptop.So is this a Windows 7 thing or down to my laptop which is running Windows 7 Pro??:cry:
Music, Pictures & Video
Problem with video playback
I'm using Windows 7 Pro. I notice video playback only seems to work OK with WMP 11. Programs like Media Player Classic, VLC and Neuview show a noticeable stuttering. WMP doesn't have any sort of adjustments for brightness, contrast, saturation and so on. I've tried several different codec packs...
Music, Pictures & Video
Problem with video playback
I have a recurring problem with video playback. This effects sites like youtube and all other souces of online video. When the system is first booted up video playback and sound is fine and then at some random momen,t which can be after several hours video playback is at about half speed...
Music, Pictures & Video
Problem with video playback
Hello, I am running Windows 7 Professional (x64). Whenever I attempt to play a video file, the player opens and the sound is there but the video is not present. I am using VLC. When I try to play the video files with WMP12, PowerDVD, BS.Player, etc. I get an error message that says that the...
Music, Pictures & Video
video playback / driver problem
hi i need a bit of help i have installed w7 32 bit but when i do a computer rateing it keep failing saying video playback problem i have the nivida 197 geforce driver installed and have also tried the 186 driver also framerates and game play almost at a stand still please help!!!!!!!!!!!!!!!!!!!!
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App