Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thumbnail not load!!

14 Feb 2012   #1
Ahmad64

Windows 7 Ultimate x64
 
 
Thumbnail not load!!

Hi
Last week I installed a game, but after restart I understand that my windows doesn't load Thimbnails anymore!
Thumbnail not load!!-3.jpg

It also happens to my Video clips, and while I delete a folder including pictures, it's thumbnail doesn't show!
Thumbnail not load!!-2.jpg

Th worse thing is that I can't see pictures for Desktop Backgrounds:
Thumbnail not load!!-1.jpg

I uninstalled my game and I've been searched a lot of technical sites for my issue, I checked my Folder Option:
Thumbnail not load!!-4.jpg

I checked My Performance:
Thumbnail not load!!-6.jpg

I checked My Policy:
Thumbnail not load!!-8.jpg

I cleaned My thumbnail cache by CCLeaner and Disk Cleanup:
Thumbnail not load!!-9.jpg

as I don't have any Restore point, I'm really disappointed...
Please Help me to solve this.
Thanks





My System SpecsSystem Spec
.
14 Feb 2012   #2
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Rebuild your icon cache...
Icon Cache - Rebuild

...and run an sfc/scannow command in an elevated command prompt.
SFC /SCANNOW Command - System File Checker

By the way, this shouldn't be in Crashes and Debugging.
My System SpecsSystem Spec
14 Feb 2012   #3
Ahmad64

Windows 7 Ultimate x64
 
 

I have read somewhere that your Codec packs can clash/conflict with thumbnails. I'm not an expert on this but it's worth a try, uninstall your codec pack if you have one installed and see if that works.

I tried both, rebiuld Icon, and run SFC
and Reinstall K-Lite Codeck pack...
But still shows No Thumnail...
My System SpecsSystem Spec
.

14 Feb 2012   #4
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Try clearing and resetting the cache rather than rebuilding it.
Thumbnail Cache - Clear and Reset

What game did you install that started this problem? You should also fully uninstall the game using something like the free version of Revo Uninstaller.
My System SpecsSystem Spec
14 Feb 2012   #5
Ahmad64

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by JaidynM View Post
Try clearing and resetting the cache rather than rebuilding it.
Thumbnail Cache - Clear and Reset

What game did you install that started this problem? You should also fully uninstall the game using something like the free version of Revo Uninstaller.
I cleaned my thumbnail cache with CCleaner ,but in disk cleanup I there's no Thumbnail option!
Thumbnail not load!!-9.jpg

I'm not sure, but I think after installing Dirt3 and Windows Game For Windows, it lost Thumbnails...

By the way
when in explorer, I change View to Tile and Mediom Icons, thumbnails shows, but in larg Icons it appears and then with refresh click it disappears...
Thanks for your attention...


My System SpecsSystem Spec
14 Feb 2012   #6
Ahmad64

Windows 7 Ultimate x64
 
 

I'm still waiting for your Help...!
My System SpecsSystem Spec
14 Feb 2012   #7
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

My System SpecsSystem Spec
14 Feb 2012   #8
Ahmad64

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Infinite View Post
Are u Sure this can help? my problem is about showing thumbnail in Large View mode, not the arrow icon on my shortcuts...!
My System SpecsSystem Spec
14 Feb 2012   #9
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

It might, it helped someone with a similar problem:
shortcut icons are shown as black square in properties
My System SpecsSystem Spec
15 Feb 2012   #10
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by Ahmad64 View Post
I'm still waiting for your Help...!
Be patient, we can't be active 24/7.
My System SpecsSystem Spec
Reply

 Thumbnail not load!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD Under heavy load and occasianaly under low load, 0x00000000124
Hello everyone, thank you so much in advance i recently built my first pc and thinking it would be an epic replacment to my old one i have instead been frustrated by BSOD and cant figure it out myself so i came hear for help. most of the times i get it i am playing something like Far Cry 3...
BSOD Help and Support
Same thumbnail in every mp3 files.
Hi folks! I use this site where I download videos from Youtube that converts them in mp3 format. The problem came from there, this one file I downloaded. The same thumbnail started showing in every mp3 file. I have Windows installed in ssd and musics are in hdd. There is no issues in the music...
Music, Pictures & Video
windows 7 refuses to load and system repair wont load
I dont know if this is posted in the right area but I'm so desperate to get my laptop working its unreal. First it started off with my laptop crashing, I had totally forgot it needed to do a windows update and turned off my laptop in hopes that it would work properly. After that my laptop has not...
BSOD Help and Support
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion
video thumbnail
i can see my picture preview and yet all my video's have no preview only icons how can i fix this
Music, Pictures & Video
Thumbnail previews
Hi there, I have new Opera 10.50 pre-alpha and they added thumbnail previews of opened tabs in Opera and that is what i dont linke. Is there som way to disable thumbnails for each software partialy ? I like thumbnail previews but not for browsers tabs so i would like keep them enabled on other soft.
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App