Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Autoplay problem with burned DVD

18 Mar 2012   #1
topcat52

windows7 homepremium 32bit
 
 
Autoplay problem with burned DVD

I have a Samsung RV511/Windows 7. Fairly new. I can burn a DVD of images taken by a digital camera in My Pictures & Picasa3, then reinsert it to play. Autoplay gives various options one of which is PLAY - works fine. When I do the same process for images which were originally old slides which have been scanned onto system using an Epsom 4490 the burn goes through OK, the disc & contents show in 'computer' but when the disc is reinserted the Autoplay only gives options to copy the pictures back onto the computer. I have tried using a USB stick, result the same. Have tried playing it on an XP system, won't play. The files are all jpeg. Can anyone suggest anything please?


My System SpecsSystem Spec
.

18 Mar 2012   #2
cyclic

Windows 7 home premium x64
 
 

Try looking at autoplay\autorun in control panel.
At the top left there is a tick box for, "use autorun for all types of media\devices"
Make sure that box is ticked.

Sure is a tricky one this, same file types but there may be a difference in the Jpg files produced from the scanner.
My System SpecsSystem Spec
18 Mar 2012   #3
topcat52

windows7 homepremium 32bit
 
 

Hi. Yes it is ticked. It's very odd, as you say must be a difference between them. Thanks.
My System SpecsSystem Spec
.


19 Mar 2012   #4
Bertison

Windows 7 Home Premium 64 bit. (On both machines)
 
 
Autoplay/autorun

I have misgivings about Autoplay anyway. Most sources, including the 3 Internet Security programs I have used over the years, will advise that autoplay is dangerous. I go this route: Win Explorer > Libraries > (DVD drive letter) to Play, Open or Expand the disc. Not really a long way round, and safer. No, I'm not paranoid, just careful.
My System SpecsSystem Spec
19 Mar 2012   #5
topcat52

windows7 homepremium 32bit
 
 

I too dislike Autoplay. I have tried your way of opening it but still unable to play. The images are def. on the disc. I don't know what's stopping it.
My System SpecsSystem Spec
Reply

 Autoplay problem with burned DVD




Thread Tools





Similar help and support threads
Thread Forum
Portable devices not listed in Autoplay option . Won't pop autoplay.
Hi I have protable device that won't autoplay when plugged , but it is shown in my computer and it's fully functional , it is not visible in the Autoplay option in the control panel , I tried reinstalling the device , but same thing , I followed Shawn's topic , how to set autoplay for...
Hardware & Devices
autorun/autoplay problem
Hi. I have a problem with CD/DVD ROM autorun. when I insert a disc in CD/DVD ROM,The autorun or autoplay doesn't work. how can i repair this problem? thanks
General Discussion
autoplay problem
Hi all :geek: when i go to control panel>autoplay>pictures , i dont have any option "view with photo viewer" /view using windows . photo viewer option is just not there. i'ts funny because in vista there is an option "view using windows" so my 1st question is - does somebody has a pictures...
General Discussion
Yet another autoplay problem
Hi all, A problem with autoplay popped up yesterday. When I plug in a digital still camera, autoplay appears to be completely broken. None of the apps assigned to the device in the autoplay settings will start when the device is plugged in. I've tried disabling/re-enabling autoplay, checking...
Hardware & Devices
AutoPlay problem...
I have three external hard drives and one external disk drive. Every time my computer starts up when I turn it on, two of the external hard drives autostart as does the external disk drive (if there's a disk in it). This has only started happening today and has never happened in the past. I...
General Discussion
AutoPlay Problem
Hi all, I have installed MP Navigator, a scanner program for my printer Canon MP 180, yesterday. Then, I noticed that when I plug my USB disk, this program starts. I think it did sometihng my autorun settings. Then I unistalled the program but now my autoplay does not work. I mean when I plug...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App