Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: E: Application not found


12 Apr 2012   #1

Microsoft Windows 7 Home Premium 64-bit 7600
 
 
E: Application not found

OK, i have been trying to fix this for the last couple of evenings,
when i insert a cd into the cd/dvd drive and double click the drive it opens a window with the application not found error.
it also shows no information of the disc and says 0 bytes of 0 bytes.
if i right click the drive and select play with winamp it will open and play ,but not in wmp and when i open autoplay and select wmp it gives me the app not found message again.
i have tried a couple of registry fixes i found googling the issue ,i deleted and reinstalled the drive drivers and i set the autoplay defaults for wmp
nothing has worked,
anyone got any ideas,
thanks


My System SpecsSystem Spec
.

12 Apr 2012   #2

Windows 7 home premium x64
 
 

I thought I had seen this problem before, you may have tried all of these, apparently there can be a winlogon registry entry, thereby if restricted access to local accounts has been turned on, which we all know you don't have to physically do that yourself, then you will get exactly the condition you have.

anyways, I hope that somewhere in this you may find a lead to the solution.

MS answers article

happy digging !
My System SpecsSystem Spec
12 Apr 2012   #3

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

thanks i will have a try later ,i have been banished to the laptop as the wife wants to use the tv(also the desktop monitor)
and she says she's sick of hearing me swearing at the computer.
My System SpecsSystem Spec
.


12 Apr 2012   #4

Windows 7 home premium x64
 
 

Quote   Quote: Originally Posted by boohbah View Post
thanks i will have a try later ,i have been banished to the laptop as the wife wants to use the tv(also the desktop monitor)
and she says she's sick of hearing me swearing at the computer.
you know that sounds eerily familiar, can't think why !
My System SpecsSystem Spec
13 Apr 2012   #5

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

unfortunately there was no entry for allocatedcdroms in the registry under winlogon. going to try removing and replacing wmp.
My System SpecsSystem Spec
13 Apr 2012   #6

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

OK ,removing and replacing wmp and setting the autoplay defaults for wmp now works, double clicking on the drive plays the cd in wmp ,however there is still no info /title of the disc on the drive in "computer" and it still says 0bytes of 0bytes.
bit strange but at least its working. would be nice to see the disc info though!
My System SpecsSystem Spec
Reply

 E: Application not found




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33