Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Videos Extremely Slow on LAN Connection

15 Apr 2012   #1
nrs3b

Windows Home Premium 32bit
 
 
Videos Extremely Slow on LAN Connection

Hello all:

I am currently living in a dormitory in Germany. I was given a cord to connect to the LAN on the wall, as there is no free wi-fi in this dormitory. A few days ago, Youtube videos and other videos played just fine, as usual.

Now, however, it takes 30 minutes to load 5 minutes of a Youtube video. I'm not exaggerating. Anything I can do? I'm wondering if it's just because there are more people in my dorm now or if I did something to my computer (which is probably unlikely since I know nothing about computers).

-R


My System SpecsSystem Spec
.
15 Apr 2012   #2
rsedgarroman

Windows 8 Pro with Media 64 bit
 
 

what anti-virus are you using? Sometimes the Anti-Virus program filters network streams and scans the stream which can take a long time or not display the video at all.
My System SpecsSystem Spec
16 Apr 2012   #3
cyclic

Windows 7 home premium x64
 
 

Yes it could be, if it's a shared connection the bandwidth remains constant and therefore is shared. More people use it, less is available. It's an arcane system but we seem to be stuck with it.
If you could convince the people who own or manage the Dorm to 'up' the supply with their ISP, that would be good.

Otherwise I'm afraid you will have to try to avoid heavy usage periods to get things to stream properly.
My System SpecsSystem Spec
.

16 Apr 2012   #4
Influx

Win7 Ultimate x64 SP1 / WCP x64 / Ubuntu 11 x64
 
 

In addition to the above suggestion, please run Resource Monitor and navigate to the network Tab. Sort processes by network usage, then identify suspicious activity.
My System SpecsSystem Spec
16 Apr 2012   #5
nrs3b

Windows Home Premium 32bit
 
 

I am using Microsoft Security Essentials (?) and Malwarebytes Anti-Malware. I think I need to renew my subscription to Malwarebytes. Could that be what's wrong?
My System SpecsSystem Spec
16 Apr 2012   #6
Influx

Win7 Ultimate x64 SP1 / WCP x64 / Ubuntu 11 x64
 
 

Quote   Quote: Originally Posted by nrs3b View Post
I am using Microsoft Security Essentials (?) and Malwarebytes Anti-Malware. I think I need to renew my subscription to Malwarebytes. Could that be what's wrong?
You do not need to purchase Malware Bytes, if you are not going to enable real-time protection. Microsoft Security Essentials is free. As far as I know, the only main difference with the paid version of MalwareBytes and the free version, is the real time protection feature in the paid version. This isn't essential, your antivirus should generally protect your computer. Malware Bytes is typically for thorough scans.
My System SpecsSystem Spec
Reply

 Videos Extremely Slow on LAN Connection




Thread Tools




Similar help and support threads
Thread Forum
Extremely slow LAN connection between 2 W7 PCs
I have 2 computers connected through a Linksys SE2500 (http://www.linksys.com/en-apac/products/switches/SE2500/). It's either CAT 5e or 6. There is 20 feet of cable total, maybe. The 2500 is connected to another router. The PCs are W7 home and W7 pro. Working off the home PC to the pro PC is...
Network & Sharing
Extremely Slow USB ports
For the last year or so my USB ports have been running really slowly. I'm almost positive they are supposed to be USB 2.0 but I can never get speeds of more than 4mbps. This happens when I'm transferring one 4gb file, or a folder of mp3s. It happens when using a flash drive, using an...
General Discussion
Internet being extremely slow
Hi, long time since I've logged on here :) I started up my PC today, everything was cool. I went out for a bit and when I came back, the internet was going horribly slow. Pages show in text version, some don't load at all. Youtube keeps giving me the 'There was an error loading the video, please...
Network & Sharing
Internet Being *EXTREMELY* Slow
My internet is being really slow, it's not just slow but it's almost unusable. Pages take around a minute to load (which is a long time for me) and when they finally load, they're in text version (images don't load). I tried to play Battlefield 3 on my Xbox and it was unplayable. I'm not...
Network & Sharing
Problem With Wired Internet Connection Extremely Slow Speeds
It all started out a week ago with random times where my internet speed would drop drastically but after about 5 minutes it would go back to normal. Then about 5 days ago I couldn't connect to cable with my cable modem the activity light would just pop green over and over again. I used cycling over...
Network & Sharing
Extremely slow boot up
Hello, new to the forums and I have a really big problem that has been with me for a year. I've learned to just ignore it but recently it almost caused me to miss turning in some homework. My laptop has been having extremely slow boot up mainly at the "Starting Windows" screen. I did some...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App