Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Netflix CPU usage maxes out and causes video to lag

24 Apr 2012   #21

Windows 7 Enterprise x64
 
 

The first yellow exclamation point for the device status it says "This device cannot start. (Code 10)"

For the PCI Simple Communications Controller it says "The drivers for this device are not installed. (Code 28). To find a driver for this device, click Update Driver." (And it cannot find a driver online to install if I click update driver)

It says the same thing for the Universal Serial Bus Controller

Netflix CPU usage maxes out and causes video to lag-devicemanager.png



My System SpecsSystem Spec
.

24 Apr 2012   #22

XP / Win7 x64 Pro
 
 

Ok, so install the numbers 1,2,5, and 6 updates (basically all of the first 6 except the Intel ones) in the list of optional updates you provided earlier and reboot. That should solve some of those issues. Then, see which version of Intel HD Graphics you have installed:

Graphics — How to identify the version of your graphics driver

Let us know which version that shows and then give us another Device Manager screenshot.

Also, it would be helpful to show which chipset driver version you have installed:

http://www.tomshardware.com/forum/20...-have#t1898926
My System SpecsSystem Spec
24 Apr 2012   #23

Windows 7 Enterprise x64
 
 

The chipset version is 9.3.0.1019 and it says "success" under the install.

The device manager still has the same exclamation points as before even after installing the optional updates and rebooting.

Netflix CPU usage maxes out and causes video to lag-intelgraphics.png

Netflix CPU usage maxes out and causes video to lag-devicemanager1.png


My System SpecsSystem Spec
.


24 Apr 2012   #24

XP / Win7 x64 Pro
 
 

Ok, go ahead and download the other two Intel drivers in the Optional updates and reboot. Apparently downloading that IMEI driver is the only thing that will fix some of those exclamation points:

PCI Simple Communications Controller

Then, run the Graphics Driver identification utility again and see if it was updated.
My System SpecsSystem Spec
24 Apr 2012   #25

XP / Win7 x64 Pro
 
 

You also should fill in exactly which i3 processor you have in your system specs.
My System SpecsSystem Spec
24 Apr 2012   #26

Windows 7 Enterprise x64
 
 

Now the Driver Version for the Intel Graphics is 8.15.10.2622. The PCI Simple Communications exclamation point is gone but the other 2 are still there.
My System SpecsSystem Spec
24 Apr 2012   #27

XP / Win7 x64 Pro
 
 

Are you sure you installed the RealTek LAN driver? Does your LAN connection (direct cable connection to your router) work? Are you using a wired or wireless connection right now?

I'll be unavailable for a bit, but will check back in a couple hours.
My System SpecsSystem Spec
24 Apr 2012   #28

Windows 7 Enterprise x64
 
 

I'm sure I installed it but I'm using a wireless connection anyway. Updated my computer specs with the specific i3 processor.
My System SpecsSystem Spec
24 Apr 2012   #29

XP / Win7 x64 Pro
 
 

Go back into Device Manager and try right clicking on the Realtek PCIe GBE Family Controller and selecting Update Driver (from the internet). If that doesn't work, try downloading and installing the driver from the Realtek site (it should be the Windows 7 and WinServer 2008 R2 Driver):

Realtek

Try that for the other one, too.
My System SpecsSystem Spec
24 Apr 2012   #30

Windows 7 Enterprise x64
 
 

Ok the Realtek PCIe GBE Family Controller is fixed now but I still have the exclamation point on the Universal Serial Bus Controller. That may be irrelevant though.

Also I updated the firmware for my SSD to the latest firmware from Samsung using their Magician software. I now have firmware CXM03B1Q on it.
My System SpecsSystem Spec
Reply

 Netflix CPU usage maxes out and causes video to lag





Thread Tools



Similar help and support threads for2: Netflix CPU usage maxes out and causes video to lag
Thread Forum
Memory usage maxes out 100% during file transfer, computer freezes Performance & Maintenance
RAM usage spike after video decoding Performance & Maintenance
BSOD while streaming video from Netflix BSOD Help and Support
Cpu usage shoot to 100% on playing video Performance & Maintenance
Video RAM Usage Graphic Cards
Cpu Maxes Out On Plug/Unplug Of Computer. Performance & Maintenance
7 x86. CPU usage 100% when playing video with old rig Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33