Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Netflix CPU usage maxes out and causes video to lag


24 Apr 2012   #31

XP / Win7 x64 Pro
 
 

Excellent.

Go here and see if it can find any missing drivers for you:

Intel® Driver Update Utility

After we get all these figured out and you have a strong baseline system, we can start installing silverlight and see if the issue persists.

My System SpecsSystem Spec
.

24 Apr 2012   #32

Windows 7 Enterprise x64
 
 

Ok, everything looks good there but for some reason on my audio drivers it tries to use the Hauppauge WinTV HVR-1255 (Model 22xxx, Hybrid ATSC/QAM) and says the device in unknown or unsupported. But if I look under Device Manager > Sound, video and game controllers I have 3 listed the Hauppauge device, High definition audio device, and Intel Display Audio.
My System SpecsSystem Spec
24 Apr 2012   #33

XP / Win7 x64 Pro
 
 

On what Audio drivers in what program?

If there are no more exclamation marks, create a restore point, then install the latest silverlight and see if the netflix issue is still there.

Is there any way to connect your machine with a cable to the router?
My System SpecsSystem Spec
.


24 Apr 2012   #34

Windows 7 Enterprise x64
 
 

It said that where I checked the Intel drivers from your link.

I'll go ahead and create a restore point.

Aside from unplugging it and moving it into the living room next to the router, nope. Do you think that could make much of a difference. I haven't had any problems with the wireless.
My System SpecsSystem Spec
24 Apr 2012   #35

XP / Win7 x64 Pro
 
 

Depending on the wireless card, it can add a lot of overhead to intensive streaming, causing some much higher CPU usage. That's the only reason I ask.
My System SpecsSystem Spec
24 Apr 2012   #36

Windows 7 Enterprise x64
 
 

Ok, I'll remember that as something to try later but I know it worked fine with it. I've had that wireless adapter installed since last May. Are we ready for me to download and install the latest version of Silverlight?
My System SpecsSystem Spec
25 Apr 2012   #37

XP / Win7 x64 Pro
 
 

Yea, go ahead and download and see how it goes. There's no more exclamation points in Device Manager, right?
My System SpecsSystem Spec
25 Apr 2012   #38

Windows 7 Enterprise x64
 
 

I still have an exclamation point for the Universal Serial Bus Controller. But my USB ports seem to be working fine.
My System SpecsSystem Spec
25 Apr 2012   #39

XP / Win7 x64 Pro
 
 

Try downloading and running the chipset installation utility again.

http://downloadcenter.intel.com/Deta...eng&iid=dc_rss

Except this time, create a desktop shortcut to the exe, then right click on the shortcut and add " -overall" to the target line after the .exe. So the target line should read something like:

"C:\....\infinst_autol.exe" -overall

Click OK, then right click on the shortcut and run as administrator. See if that removes the exclamation point.
My System SpecsSystem Spec
25 Apr 2012   #40

Windows 7 Enterprise x64
 
 

Ok did that again and the yellow exclamation point is still there. Also installed silverlight and tried out Netflix and had the exact same results as before. The video starts off playing fine but then within a minute of playback the video begins to lag the audio and cpu usage jumps up around 90%.

If I play the video from this site, everything works fine though (no lag, dropped frames, audio and video in sync)
Experience Smooth Streaming : Media : The Official Microsoft IIS Site
My System SpecsSystem Spec
Reply

 Netflix CPU usage maxes out and causes video to lag




Thread Tools



Similar help and support threads for2: Netflix CPU usage maxes out and causes video to lag
Thread Forum
Memory usage maxes out 100% during file transfer, computer freezes Performance & Maintenance
RAM usage spike after video decoding Performance & Maintenance
BSOD while streaming video from Netflix BSOD Help and Support
Cpu usage shoot to 100% on playing video Performance & Maintenance
Video RAM Usage Graphic Cards
Cpu Maxes Out On Plug/Unplug Of Computer. Performance & Maintenance
7 x86. CPU usage 100% when playing video with old rig Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33