Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP "open url" not working


06 Jun 2012   #1

Windows 7 Home Premium SP1 64bit
 
 
WMP "open url" not working

Windows 7 HP SP 64bit
WMP 12.0.7601
IE 9.0

I'm trying to reach my media server using WMP's "open url" option. But when I insert the URL, I get an error msg:

WMP cannot play the file. The player might not support the file type or might not support the codec that was used to compress the file. Button: Close or Button: Web Help

I've downloaded the video file using wget64 (ex: http://10.10.10.10/myserver/dir/filename.mpg) and the transfer was successful. This confirms that the URL is correct and that networking isn't the problem. Then after the download is finished, I can open it using WMP, so the file format is supported and not corrupt. It can file the video if it is on the local HDD; just not across the network.

BTW, Media Player Classic Homecinema v1.3.1249.0 can play this file using the URL.

Why won't WMP "open URL" work?

Win Firewall=off
Network Discovery=on

In addition, I've uninstalled WMP and WMC and reinstalled these components and "open url" still doesn't work.

My System SpecsSystem Spec
.

Reply

 WMP "open url" not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33