Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This video won't play on my W7 PC but plays on my XP PC


23 Aug 2012   #11

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

Create a new profile and try it. Firefox - Create and Run Multiple Profiles
Jerry


My System SpecsSystem Spec
.

23 Aug 2012   #12

Windows 7 Home Premium x64
 
 

In addition to Flash and NoScript, I also use RequestPolicy.

I changed a temporary setting in RequestPolicy for BlipTV (which was blocked) and the video initialized, 308MB to be played.

To be fair, NoScript was updated to 2.5.2 several minutes before the attempt and then the tweak.
My System SpecsSystem Spec
23 Aug 2012   #13

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Sardonicus View Post
Some people are experiencing problems with the newer version.
You may want to go back to
Download Flash Player 11.3.300.257 (Non-IE) 64-bit - FileHippo.com
I switched to that earlier version of Flash Player but it didn't help.

EDIT: By the way, My Windows 7 OS is 64 bit but the Firefox is Firefox*32 in Task Manager. Am I doing something wrong there?

Stan Hilliard
My System SpecsSystem Spec
.


23 Aug 2012   #14

Windows 7 x64
 
 

Quote   Quote: Originally Posted by gigagiggles View Post
In addition to Flash and NoScript, I also use RequestPolicy.

I changed a temporary setting in RequestPolicy for BlipTV (which was blocked) and the video initialized, 308MB to be played.

To be fair, NoScript was updated to 2.5.2 several minutes before the attempt and then the tweak.
1) I updated NoScript to v2.5.2. That didn't help.

2) My Firefox has BlipTV list as allowed. But next I will install RequestPolicy.
My System SpecsSystem Spec
24 Aug 2012   #15

Windows 7 x64
 
 

Quote   Quote: Originally Posted by gigagiggles View Post
In addition to Flash and NoScript, I also use RequestPolicy.

I changed a temporary setting in RequestPolicy for BlipTV (which was blocked) and the video initialized, 308MB to be played.

To be fair, NoScript was updated to 2.5.2 several minutes before the attempt and then the tweak.
I installed RequestPolicy. I added BlipTV.com to the white list, And I selected "permit all" but it still didn't work.

I reinstalled Flash player back to 11.4.402.265 since the earlier version didn't solve the problem. I still couldn't read the video.
My System SpecsSystem Spec
24 Aug 2012   #16

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

im running firefox 14.1 with the latest flashplayer, it plays fine for me,

try running firefox in safe mode, click help /restart firefox with add-ons disabled, to see if its an add on issue.
My System SpecsSystem Spec
24 Aug 2012   #17

windows 7 x64 pro sp1
 
 

run chrome. i have zero add-ons and the video plays just fine
My System SpecsSystem Spec
24 Aug 2012   #18

Windows 7 x64
 
 

Quote   Quote: Originally Posted by boohbah View Post
im running firefox 14.1 with the latest flashplayer, it plays fine for me,

try running firefox in safe mode, click help /restart firefox with add-ons disabled, to see if its an add on issue.
I restarted Firefox in safe mode with no addons. It still can't read that video. I don't even get the little arrow button in the middle of the screen.
My System SpecsSystem Spec
24 Aug 2012   #19

Windows 7 x64
 
 

Quote   Quote: Originally Posted by w1dpc View Post
run chrome. i have zero add-ons and the video plays just fine
Thanks, but my goal is to understand and to fix what is wrong.
My System SpecsSystem Spec
24 Aug 2012   #20

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Bongo View Post
Create a new profile and try it. Firefox - Create and Run Multiple Profiles
Jerry
I created a new profile and called it videos. I installed Flash Player. The results are the same. On the window that opens at http://ourworldtoday.zxq.net/shows/owt081312.html there is no play button in the middle of the screen and the backup button opens to to 404.

When I open the Add-in area, there are 3 disabled extensions, and 15 active plugins, including Shockwave Flash 11.4.402.265.
My System SpecsSystem Spec
Reply

 This video won't play on my W7 PC but plays on my XP PC




Thread Tools



Similar help and support threads for2: This video won't play on my W7 PC but plays on my XP PC
Thread Forum
Video plays in XP but not in Win 7 Music, Pictures & Video
WMC plays TV audio, but no video display (black screen) Media Center
Solved FLV file plays sound but no video? Music, Pictures & Video
WMP 12 - Converted video (h.264) plays very slow when moving forward. Music, Pictures & Video
Audio Plays Fine, No Video when watching Live TV Media Center
Video won't play in media center but plays in wmp Music, Pictures & Video
Audio Plays Fine, No Video Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33