Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with libraries


18 Sep 2009   #1

Windows 7 SP1 x64 Ultimate
 
 
Problem with libraries

My libraries stopped working.
Here is the SS:



I tried with restarting explorer.exe but it didnt help.

My System SpecsSystem Spec
.

18 Sep 2009   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello DigDeep,

You might see if restoring the default Libraries may help. If not, then you might see if doing a System Restore using a restore point dated before this happened may be able to fix it for you.

Hope this helps,
Shawn
My System SpecsSystem Spec
18 Sep 2009   #3

 

Is System Restore an option?
My System SpecsSystem Spec
.


18 Sep 2009   #4

Windows 7 SP1 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Brink View Post
Hello DigDeep,

You might see if restoring the default Libraries may help. If not, then you might see if doing a System Restore using a restore point dated before this happened may be able to fix it for you.

Hope this helps,
Shawn

System restore did the job

Edit:

Its the same after few minutes -grrrr-

I just delete it and put My music ,MY pictures under Favorites, it the same thing.
My System SpecsSystem Spec
18 Sep 2009   #5
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Ok DigDeep,

You can also try a repair install without losing anything as well to hopefully fix it.
My System SpecsSystem Spec
21 Sep 2009   #6

Windows 7 SP1 x64 Ultimate
 
 

Will try it, because after every restart I must delete unusable libriaries
Is there any other fix ,like in regisrty?
My System SpecsSystem Spec
21 Sep 2009   #7
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

DigDeep,

Other than a repair install, you could create a new administrator account to see how they work in it.

If it works, then you can copy the contents of your old account's C:\Users\(user-name) folders into the corresponding new account's C:\Users\(user-name) folders. If everything still checks out ok, then you can delete the old user account from within the new one.
My System SpecsSystem Spec
Reply

 Problem with libraries




Thread Tools



Similar help and support threads for2: Problem with libraries
Thread Forum
Solved Get rid of the libraries? Customization
Solved WMP 12 & Libraries. Music, Pictures & Video
How do I open XP icon libraries which have libraries within them General Discussion
Media Libraries problem displaying photos Media Center
A problem with Libraries General Discussion
Very Weird Problem with libraries in Win 7 General Discussion
Icon-problem in libraries Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33