Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Import Pictures and Videos problem

23 Oct 2012   #1

Windows 7 Home Premium 64 bit
 
 
Import Pictures and Videos problem

Hello,

Unfortunately I'm having a problem with the Import Pictures and Videos facility in Windows 7. When I attach my digital camera to my PC the Autoplay screen appears, so I choose the "Import pictures and videos using windows" option. The problem is that when I then try and click on "Import settings" absolutely nothing happens. It's strange as the "hand" appears when I hover over "Import settings" but when I click this it simply doesn't work. The upshot of this is that I'm no longer able to choose the location where my photos end up when I transfer them from the camera to the PC.

I realise I can import pictures and videos using windows live photo gallery, but it intrigues me why the "Import settings" function doesn't work when using the windows option. At first I thought Windows may have got slightly corrupted somehow, so I did a repair install using my Windows 7 DVD last night but, alas, the same problem exists. Does anyone know how I can get the "Import settings" function working again (perhaps something in the registry needs amending)? Many thanks in advance for any advice. Chris

My System SpecsSystem Spec
.

23 Oct 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Welcome aboard.

The following information may be helpful to you ....
My System SpecsSystem Spec
23 Oct 2012   #3

Windows 7 Ultimate 64 bit
 
 

It might not be a windows 7 issue per se but a driver issue with the device itself. Is there any driver/software for the device that needs to be installed for windows 7 and is the device windows 7 compatible.
My System SpecsSystem Spec
.


23 Oct 2012   #4
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

If you're still having issues, after plugging the camera in and turning it on ....click on your computer icon, then look for your camera letter (and icon). Right click on it and choose to import from the drop down list.
My System SpecsSystem Spec
23 Oct 2012   #5

Windows 7 Home Premium 64 bit
 
 

Thanks for the replies. I have just tried my dad's digital camera (both his camera and mine are compatible with Windows 7) and I can confirm that the "Import settings" function doesn't work with his camera either. As a comparison, I also tried both our cameras on his PC and the "Import settings" work fine on his, so the problem is definitely with my computer alone. I guess something must have somehow got corrupted......I'm surprised the repair install I did last night (using my Windows 7 Home Premium 64 bit DVD) didn't put things right as I felt sure this would put right any registry errors! Is there a specific registry key that is responsible for the "Import settings" function?
My System SpecsSystem Spec
23 Oct 2012   #6
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

There is an option in the PAINT program to import from camera. Maybe you can try that.
My System SpecsSystem Spec
23 Oct 2012   #7
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Or, get the memory card out of the camera, and use a card reader.
My System SpecsSystem Spec
24 Oct 2012   #8

Windows 7 Home Premium 64 bit
 
 

Thanks again for the replies, much appreciated! However, rather than a workaround (I am aware there are other methods of importing the pictures) is there anyone who can tell me how I can actually get the "Import settings" function working again please? I don't mind risking editing the registry if that's what it takes!
My System SpecsSystem Spec
26 Oct 2012   #9

Windows 7 Home Premium 64 bit
 
 

Hello again. Good news - I found an indirect way to get my "Import settings" functioning again. I basically had to create a new user via the Control Panel and copied my files across as shown below. Now everything is fine! Thanks again to everyone.

To create a new user profile

To create a new profile, you must first create a new user account. When the account is created, a profile will also be created.
  1. Open User Accounts by clicking the Start button , clicking Control Panel, clicking User Accounts and Family Safety (or clicking User Accounts, if you are connected to a network domain), and then clicking User Accounts.
  2. Click Manage another account. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
  3. Click Create a new account.
  4. Type the name you want to give the user account, click an account type, and then click Create Account.

To copy files to the new user profile

After you create the profile, you can copy the files from the existing profile. You must have at least three user accounts on the computer to complete these steps, including the new account you just created.
  1. Log on as a user other than the new user you just created or the user that you want to copy files from.
  2. Open Documents by clicking the Start button , and then clicking Documents.
  3. Click the Tools menu, and then click Folder Options.
    If you don't see the Tools menu, press ALT.
  4. Click the View tab, click Show hidden files and folders, clear the Hide protected operating system files check box, and then click OK.
  5. Locate the C:\Users\Old_Username folder, where C is the drive that Windows is installed, and Old_Username is the name of the profile you want to copy files from.
  6. Select all of the files and folders in this folder, except the following files:
    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  7. Click the Edit menu, and then click Copy.
    If you don't see the Edit menu, press ALT.
  8. Locate the C:\Users\New_Username folder, where C is the drive that Windows is installed, and New_Username is the name of the new user profile you created.
  9. Click the Edit menu, and then click Paste.
    If you don't see the Edit menu, press ALT.
  10. Log off, and then log back on as the new user.
My System SpecsSystem Spec
Reply

 Import Pictures and Videos problem





Thread Tools



Similar help and support threads for2: Import Pictures and Videos problem
Thread Forum
Problem using Windows to import pictures Music, Pictures & Video
Import Pictures Wizard Music, Pictures & Video
Import Pictures and Video Error Music, Pictures & Video
import pictures and videos Music, Pictures & Video
Pictures will not delete from camera on import Music, Pictures & Video
Import Pictures- Can the 'only import new pictures' be overridden??? Music, Pictures & Video
Problem with viewing pictures and videos. Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33