Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Photo icons missing when attaching to mail

10 Dec 2012   #1

Windows 7 Home Premium 64 bit
 
 
Photo icons missing when attaching to mail

When I want to attach a photo, or even a document, to a new message in Windows Live Mail, when I browse to the pertinent file the icons are blank, as are any photos in the file. Can anyone help? This doesn't seem to happen if I'm going straight to the files; only when adding to mail.



Attached Thumbnails
Photo icons missing when attaching to mail-screen-shot.jpg  
My System SpecsSystem Spec
.

Reply

 Photo icons missing when attaching to mail





Thread Tools



Similar help and support threads for2: Photo icons missing when attaching to mail
Thread Forum
Attaching PNGs to e-mail in Outlook 2010 = definition of insanity Browsers & Mail
problem with icons on taskbar (wrong icons or missing icons) Performance & Maintenance
Live Mail: Replies to emails missing in Sent Mail folder Browsers & Mail
Help! Missing icons in Windows 7 Live Mail 2011 General Discussion
After Live Mail 2011 Update Mail is Missing Browsers & Mail
WLM Photo Mail Browsers & Mail
Photo icons Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33