Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media player playback issues

12 Dec 2012   #1
gabe22

Windows 7 Home Premium, Version 6.1 (Build 7601: Service Pack 1)
 
 
Media player playback issues

Hi
I suppose First thing I should mention is .. I'm not sure if this is the right place to ask this question .. but please suggest a solution if possible!

I download lots of videos from youtube etc sites and some of the videos ... old ones as in the ones I downloaded like 8-10 months or so ago .. seems to show bad frames (don't really know what to call it) but the strange thing is .. I have seen similar on scratched/bad DVD/CD's ... but this is the first time I'm experiencing this in my system, and also I'm pretty sure the video is fine in YouTube .. and also when I downloaded it was fine until now ..
So now I'm wondering if this is a hard disk related issue or windows related?
Btw I'm using Dell Studio XPS L502 i7 laptop.

And also its not just media player, I have tried with VLC too and still the same ..

I have attached a screenshot of the issue.

Please provide a solution asap.

Thanks in advance.




Attached Thumbnails
-ss.jpg  
My System SpecsSystem Spec
.
21 Dec 2012   #2
Saurabh A

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by gabe22 View Post
Hi
I suppose First thing I should mention is .. I'm not sure if this is the right place to ask this question .. but please suggest a solution if possible!

I download lots of videos from youtube etc sites and some of the videos ... old ones as in the ones I downloaded like 8-10 months or so ago .. seems to show bad frames (don't really know what to call it) but the strange thing is .. I have seen similar on scratched/bad DVD/CD's ... but this is the first time I'm experiencing this in my system, and also I'm pretty sure the video is fine in YouTube .. and also when I downloaded it was fine until now ..
Quote   Quote: Originally Posted by gabe22 View Post

So now I'm wondering if this is a hard disk related issue or windows related?
Btw I'm using Dell Studio XPS L502 i7 laptop.

And also its not just media player, I have tried with VLC too and still the same ..


I have attached a screenshot of the issue.


Please provide a solution asap.


Thanks in advance.


Hi gabe22,

Since you are experiencing the same issue with various 'video players', you may want to update the 'display drivers' and system's 'BIOS'. You may want to try the following steps useful:

1.
Update BIOS:
Note: Battery should have 10% or greater charge; Adapter should be connected; No external devices should be connected; All other programs should be closed and documents saved
- Click
ftp.dell.com - /Browse_For_Drivers/Laptops/XPS/XPS 15 (L502X)/BIOS/BIOS/BIOS/
to access the BIOS files
- Click the latest file '2012-06-13 - L502XA11.exe' (Follow the on screen instructions to update)
- Laptop will restart itself (may produce some beeps); recheck results


2.
If the issue still persists, you may also try updating the 'video drivers'; Dell XPS L502x laptop offers 'NVIDIA GeForce GT 525M and GT 540M' as discrete video options:
- Click Driver Details | Dell United States to update the 'Intel HD Graphics 3000 driver'
- Restart laptop after updating
- Click
Drivers | GeForce
to update the 'Discrete Video card driver' (If Windows 7 32 bit is installed)
- Click
Drivers | GeForce
if 'Windows 7 64 bit' is installed
- Restart and check again

I also recommend you to try playing some other videos and check if the same pattern is observed.

Hope this helps. Do reply if you have any further questions. I would be glad to assist.

My System SpecsSystem Spec
Reply

 Media player playback issues




Thread Tools




Similar help and support threads
Thread Forum
Windows Media Player Playback
hi everyone, i am having a problem with my Windows Media Player Playback. Whenever i try to play an mp3 file or a video file it gives an error that i have shown in the screenshot. that error suggested web help.I tried web help but didn't worked out.i have included that webpage screenshot also....
Sound & Audio
Jerky staggering playback with DLNA media server and Sony Media Player
Sony Media Player DLNA Server problems Sony Network Media Player SMP-N100. Problem playback from shows recorded in Media Center staggers stutters. TV is connected to Sony MediaPlayer and it seems to work fine streaming NetFlix and other videos from the internet direct. Just...
Music, Pictures & Video
Choppy Playback From Windows Media Player
When I am playing music in the media player, at first the sound is fine, but after awhile it begins to become choppy. And sometimes when streaming on the internet, the same thing happens but right away. It is not the speakers because the sound will start then stop, over and over. It is not the...
Sound & Audio
Windows Media Player 12 DVD Playback
I am having a very frustrating issue with Windows Media Player 12 and its plugin to Windows Media Center. Neither of these programs will play DVDs. What will happen generally is after a fresh boot, they will play the DVD for a few seconds and then stop. WMP simply reverts to the blue options...
Music, Pictures & Video
DVD playback stops in Media Center and Media Player
Hi, I have checked two seperate DVD movies and they stop after the splash screens, FBI warning and Corporate logos, and never make it to the DVD menu. This DVD player is an external player and I have no problem with playback on my Dual boot with Vista Home Premium. Any suggestions?:p ...
Media Center
Problem with playback speed in Media Player
Hi, Having a problem I with video playback in Media Player under 7. When using Vista I had the option to change the video playback speed. The slider that allowed me to do that appeared in the panel showing the video. However, in 7 I can only get the slider by going under the...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App