Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Files get pixelated in media player classic but not in vlc player

04 Jan 2013   #1
darknightz0117

Windows 7
 
 
Files get pixelated in media player classic but not in vlc player

I have a very interesting issue. It's not an issue that bothers me excessively, and I could live with it, but I'd like to get to the bottom of it nevertheless.

I've attached pictures to explain my particular problem. Basically, I have Media Player Classic (v1.6.5.6366) and VLC media player (2.0.4) installed on my system (Windows 7 Home Premium 64-Bit). I installed codecs from Shark007.net (this is the previous thread I made regarding codecs .mkv files not showing thumbnails). For some reason, some files that I play via MPC will get crazy pixelated in certain parts of the film, not all of it. You'll see in the attachments, the file listed as "movienamempc 2" is taken only seconds after "movienamempc 1" and the same goes for file labeled with VLC.

Again, this doesn't happen throughout the movie, and doesn't seem to happen in VLC player. I could just keep using VLC player to watch my movies, but I like having options and I like solving mysteries.




Attached Thumbnails
Files get pixelated in media player classic but not in vlc player-avengersmpc-1.png   Files get pixelated in media player classic but not in vlc player-avengersmpc-2.png   Files get pixelated in media player classic but not in vlc player-avengersvlc-1.png   Files get pixelated in media player classic but not in vlc player-avengersvlc-2.png   Files get pixelated in media player classic but not in vlc player-thedarkknightrisesmpc-1.png  

Files get pixelated in media player classic but not in vlc player-thedarkknightrisesmpc-2.png   Files get pixelated in media player classic but not in vlc player-thedarkknightrisesvlc-1.png   Files get pixelated in media player classic but not in vlc player-thedarkknightrisesvlc-2.png  
My System SpecsSystem Spec
.
04 Jan 2013   #2
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

what file types are they, (and have you tried mirillis splash player , in my opinion much better than vlc and mpc.
just my opinion and i only use it for movies, but excellent .)

its possible you may have to make an adjustment in the sharks settings, as vlc has its own codecs i believe so that is probably why its not affected, have you tried the movies in wmc do they play pixelated there?
My System SpecsSystem Spec
04 Jan 2013   #3
darknightz0117

Windows 7
 
 

Quote   Quote: Originally Posted by boohbah View Post
what file types are they, (and have you tried mirillis splash player , in my opinion much better than vlc and mpc.
just my opinion and i only use it for movies, but excellent .)

its possible you may have to make an adjustment in the sharks settings, as vlc has its own codecs i believe so that is probably why its not affected, have you tried the movies in wmc do they play pixelated there?
I haven't tested all the different file types so I can't say for sure if a certain file type is affected. It looks like it's common in my mp4 files though. The screenshots I took were both from .mp4 files. When I played the same files in Windows Media Player (I think that's what you meant when you said wmc but I could be wrong), there's no pixelation.

Not every file I play will get pixelated so I don't always notice it. I have another version of Avengers and it's also .mp4 but it's bigger size (3.14GB vs the pixelated 2.19GB) and that one doesn't seem to have a problem. So I'm not sure if something is wrong with the file itself?

Edit: Well, I had a copy of that file on my flash drive before and I played the Avengers movie from the flash drive on my sister's computer (she only has windows media player installed) and there were no problems there. Not sure if the copy on my computer got corrupted somehow? Is there a way to check?
My System SpecsSystem Spec
.

04 Jan 2013   #4
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

not sure about checking the file itself for corruption, usually the bigger the filesize the better the quality.
by wmc i meant windows media center,

maybe have a look in the sharks codecs settings.
My System SpecsSystem Spec
Reply

 Files get pixelated in media player classic but not in vlc player




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Media Player Classic-HC no audio
I havent changed anything in the settings recently, audio works everywhere else (internet, music etc) but not on MPC-HC.
Music, Pictures & Video
Compaq Presario Windows Media Player Pixelated/Buggy
Hey Guys, I'm trying to watch some movies on my windows media player but the video's all appear kinda buggy. Specifically there are little color dots that show up all the time and the image seems kind of washed out. All of my games appear fine, Youtube appears fine, Netflix looks normal. But no...
Music, Pictures & Video
Media Player Classic
Hi forum, A little help needed here. I had this little gem of a player on my Vista system but I cannot seem to be able to download it to Windows 7. It came with cccp codecs or something like that but no matter how hard I try to download the player from various sites I am...
Music, Pictures & Video
media player classic
Greetings! My first post... Initially I could not start anything on my "DVD Super Multi drive" - HL-DT-ST DVDR GH41NAM. I did some online research and downloaded some sort of codec. Now, at least, the drive opens when I click on its icon in NBVCXZ (Gateway name for "My Computer"). This morning I...
Sound & Audio
[Need help] No sound in Media Player Classic
Hi All, I'm using a newest version of Windows Media Player Classic (download here: Download K-Lite Codec Pack). I don't understand why there are no sound when playing some video files. But NO problem when using another Video Player like: Windows Media Player, KMPlayer, GOMPlayer... How do I fix...
Software
Media player classic question...
I just downloaded this and I guess its a newer version from what I had in XP... Whenever you pause/play/use the mouse to skip to a certain part of a video, theres a blue box that pops up that says "play" or "pause" or whatever you just did and it blocks parts of the video for a few seconds...this...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App