Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Burning avi results in DVD with no sound. New Problem.

08 Jan 2013   #1
jwill58

Windows 7 Professional 64bit
 
 
Burning avi results in DVD with no sound. New Problem.

I build my own PC's, desktops anyway. This isnt my first try at burning DVD's.This started about 10 or so days ago. I drag and drop the avi to Win DVD Maker . I can watch "Preview" and get sound everytime. Hit "Burn" and when everything is finished , I play the DVD to test it and NO SOUND ! Almost all the video files I burn to DVD are avi. I have done this hundreds of times. This is a new and recent event. I tried to google this and I see a bunch of the same trouble back in 2009 but nothing recent. Im running Windows 7 Pro 64bit.
Im tempted to run system restore. Before I do this I wanted to see if anyone has any answers. Please dont suggest imgburn or Nero or any other software. I want to know what happened to my system as it sits. Please, any help is greatly appreciated.

Here are my system specs :
ASUS M4A87TD EVO
AMD Phenom II X6 1100BE 3.3ghz
16GB G.SKILL DDR3 1333
SAMSUNG 830 Series SSD 2.5" 256GB SATA ,OS etc...
WD 1.5TB 7200rpm, Downloads & photos & videos
ASUS HD6950 2GB MOD to 6970
PIONEER BDC-202 BD-ROM
NZXT HALE90-850-M PSU
NZXT M-59 Case
SAMSUNG 40in LED 1080P 120Hz
Bose Companion® 5 multimedia speaker system
Windows 7 Professional 64bit
WINDOWS EXPERIENCE INDEX : 7.5


My System SpecsSystem Spec
.

08 Jan 2013   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Try DVD Flick. avi works well with it. DVD Flick

Suggest to read the instructions first.
My System SpecsSystem Spec
08 Jan 2013   #3
jwill58

Windows 7 Professional 64bit
 
 
Please....

" Please don't suggest imgburn or Nero or any other software. I want to know what happened to my system as it sits. Please, any help is greatly appreciated. "

I'm fully aware of all the DVD burning software available . I just want some help with what I already have. It was working 2 weeks ago and now its not giving sound when burning avi files. I burned VOB files and sound was fine . Honestly , I'm thinking some update has had this effect and maybe a restore will work, maybe it wont. Before I start screwing around with sys restore, I thought I'd look here.
My System SpecsSystem Spec
.


08 Jan 2013   #4
Gornot

Windows 7 Home Premium x64
 
 

Did you make any changes to your system software-wise? Perhaps it's a possibility that a codec update or a pack screwed something up.

Also, could you write down the details of the audio stream from some of those files that failed to burn properly? My guess is that it's MP3 since your files are in .avi but I want to check anyway.
My System SpecsSystem Spec
09 Jan 2013   #5
jwill58

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by Gornot View Post
Did you make any changes to your system software-wise? Perhaps it's a possibility that a codec update or a pack screwed something up.

Also, could you write down the details of the audio stream from some of those files that failed to burn properly? My guess is that it's MP3 since your files are in .avi but I want to check anyway.
I'm thinking the same thing, but not any changes made by me. I seem to remember an update recently but I will have to root out the problem myself. I was hoping that I wasn't the only one......Thanks for the reply
My System SpecsSystem Spec
Reply

 Burning avi results in DVD with no sound. New Problem.




Thread Tools





Similar help and support threads
Thread Forum
problem with burning
I have bought CD's and put them on my comp, but when I want to burn a copy of it a window opens from microsoft saying i need a licence, this never happened to me on my old dell. This is a lenovo with windows 7.
Music, Pictures & Video
No sound when burning avi to dvd.
Hey There, Just got a new machine with Windows 7, burned 2 dvd's from avi files and they worked fine, now when i use Windows to burn a dvd from an avi (even tried one of the ones that had worked previously), I get no audio on the DVD, and it doesn't matter if I watch it on the computer or in a...
Sound & Audio
Burning problem
I have downloaded a free Comodo app to Downloads and am trying to burn it to a CD with ImgBurn but ImgBurn doesn't "see" the download in Downloads. I just don't understand why? Is there trick to it or maybe someone can suggest an alternative (and simple) app to do this?:(
Software
Burning problem
Hey all, I've some problem during the cd burning, it's doesn't work, each try i'm getting "disk error message", but the same disk do burnable in other pc... the DVD burning works ok with the same drive... I'm using win 7 ultimate build 7600 and Optiarc DVD RW AD-7200S ATA Device thanks...
Hardware & Devices
Burning problem
I have 2 optical drives 1. LITE-ON's DVD R/RW SOHW-1633S 2. LG's HL-DT-ST DVDRAM GSA-H10L When I try to burn data files to a DVD+R DL, I do get a progress bar & info, but halfway through the 'burn' stops & exits. Nothing gets burned & the disc is still usable. This happens when using either...
General Discussion
problem burning DL DVD
I'm running Windows 7 Ultimate and recently got a GH22NS50 SATA DVD burner and haven't been able to burn any DL DVDs. I have not had any problems burning data to 4.7G DVD. I have tried both Roxio and Nero. They both seem to stop just before the writing to the disc seems to start. The drive...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App