Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP12 box at video play huge!

03 Oct 2009   #1
WinMate

Windows 7 Ultimate RTM x64 | Windows 7 Ultimate RTM x64
 
 
[SOLVED] WMP12 box at video play huge!

Okay so when I first started using WMP12 to play vids a little box would appear as it cached the vid for playback later. This was fine. But I let a friend use the computer and somehow he resized this little box before the video launched and now it it huge! This bothers me to no end causeing many a rage at the fact that I cannot resize it back to what it was before! Is there anyway to resize it back to the small little thing it was before!?

Please help quickly as my OCD makes me HAVE to fix this! I almost want to cry!

Perhaps I can somehow return WMP12 to the default settings. I do not care what I need to do to fix it, I just want it done! I'll gladly hack the register if you think that will help--just point me to the keys!

BTW: I already turned the feature off and back on and it didn't work!


My System SpecsSystem Spec
.
03 Oct 2009   #2
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Open WMP, press the Alt key to get 'file, view, play' ... etc.
Click on 'view' then Video size ... what is check marked and at what percent?
My System SpecsSystem Spec
08 Oct 2009   #3
WinMate

Windows 7 Ultimate RTM x64 | Windows 7 Ultimate RTM x64
 
 

I solved this problem. It turns out that the size of the window at video playback is determined by the size of the window at pure audio playback. Resizing it there solved my issue. Thanks for the reply though and I hope this helps anyone else with OCD that simply MUST solve this problem!
My System SpecsSystem Spec
.

Reply

 WMP12 box at video play huge!




Thread Tools




Similar help and support threads
Thread Forum
Getting WMP12 to play my files
I just installed WIN7 on my desk top and I want to use one media player, WMP12. The main file types I want to play are flv,wmv,mpeg4,avi. I installed Windows 7 codec pack, as it seems to handle all these. However, flv files will not play (error=missing codec) and the flv thumbnails are missing. I...
Music, Pictures & Video
WMP12 will only play demo video, audio is fine
I recently installed Win7 Ultimate x86 on my Dad's HP Compaq Presario. PC has a 2.2 Gig AMD processor (processor is a 64bit but had glitches when I tried the Win7 64bit OS) w/2GB DDR2 Mem. All drivers are the originals from when the PC had Win XP Home on it, except for what ever Win7 swapped out on...
Music, Pictures & Video
Easiest way to play all music? wmp12
Not so urgent, but it's been bugging me for months and finally figured I should remember to ask somebody. I am one of those people that sometimes likes to just put my entire music library on shuffle, wanting to be surprised from the start, or just not caring. This isn't too straightforward to be...
Music, Pictures & Video
WMP12 BSOD on Video Play Back
Greetings all... I recently installed Windows 7 Ultimate on a new system that I put together. I've had no problems with it, other then my old DVD playback software was no longer compatible. No problem, as I was able to play and watch my DVD's on the included version of Windows Media...
Media Center
wmp12/wmc don't play dvds
hi. i have power dvd which plays back the dvds fine, so i know they work. but only in wmp12 and windows media centre they do not play back. they both have the exact same problem, it detects the dvd. looks as though it's about to play it but nothing. screen remains black, no sound, doesn't display...
Music, Pictures & Video
WMP12 Wont play video files!
Installed AC3Filter, all the codecs.. WMP player plays my AVIS fine before, now i updated my video card and all AVIS will not work! When i switch my sound to "Speakers" - it will not load the avi... but when i use Digital Audio High definition bus the avi VIDEO works fine, but there is no audio.....
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App