Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video thumbnails : Showing something else than first frame...

20 Jan 2013   #1
goja

Ultimate x86 & x64
 
 
Video thumbnails : Showing something else than first frame...

By default, Windows 7 will show 1st frame with something else than full black as thumnails.

I'm searching how to show something else, took randomly in the middle of the video for example.

Long time, very long time ago i did this (on XP) but can't remember how... Surely some of you know it


My System SpecsSystem Spec
.

20 Jan 2013   #2
goja

Ultimate x86 & x64
 
 

Ok seems like the last klite mega pack is doing the trick !
My System SpecsSystem Spec
20 Jan 2013   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Just a word of warning - with a codec pack you can buy a lot of trouble. I would uninstall that pack asap. Read this: How-To Geek
My System SpecsSystem Spec
.


21 Jan 2013   #4
goja

Ultimate x86 & x64
 
 

I have always been using it. Just didn't update. This pack its most known/trusted I guess.
My System SpecsSystem Spec
22 Jan 2013   #5
goja

Ultimate x86 & x64
 
 

Ok I've read the page. This guy is funny. Don't use it if you can't set it, idiot (not you, him)! Doing Google search his page is the only one not saying it's great. What a dick seriously!
My System SpecsSystem Spec
22 Jan 2013   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I think you underestimate the author. He is a MS MVP and an old friend. He knows what he is talking about. I know that K-Lite is one of the better packs. But I had trouble with it myself - way back in Vista.
My System SpecsSystem Spec
22 Jan 2013   #7
goja

Ultimate x86 & x64
 
 

Quote   Quote: Originally Posted by whs View Post
I think you underestimate the author. He is a MS MVP and an old friend. He knows what he is talking about. I know that K-Lite is one of the better packs. But I had trouble with it myself - way back in Vista.
Well at his level, he might some wrong things, but for most of people (not to say all, according to google results) it's just perfect.

I've been using Windows for about 15years and KLite Mega pack for about 5years. Maybe i had to change some codec settings ONCE AND ONLY. But i think it came from another app.

PS: I'd be curious to know what kind of trouble you had with that app... Cause if set correctly, there should't be any, i think...
My System SpecsSystem Spec
22 Jan 2013   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I really forgot the details of my trouble. That was about 4 years ago. I only remember that I uninstalled K-lie and never installed a codec package again. Actually the article that ScottW wrote was a result of our discussion on the subject at the time.
My System SpecsSystem Spec
22 Jan 2013   #9
goja

Ultimate x86 & x64
 
 

Well my thoughts are that you would remember it if it was such big deal. Especially by testing the article again.
My System SpecsSystem Spec
Reply

 Video thumbnails : Showing something else than first frame...




Thread Tools





Similar help and support threads
Thread Forum
Video thumbnails not showing (NicoNicoDouga: Japanese site)
Hello, I don't know if I should post this problem on Firefox forum (because I use FF as my main browser) or adobe forum but I'd like to post it here first to get some suggestions. Basically starting from few days ago, thumbnails won't show for some videos on Japanese video steaming site called...
Browsers & Mail
Video and Music thumbnails not showing.....
Ive read this is a windows 7 problem but all my mp4's have the usual default image instead of what they used to have when I first downloaded them. Did the thumbnail location change? I did, at one point, install a new media player which became my default for some reason, I corrected that problem...
Music, Pictures & Video
.mts (AVCHD) video files not showing preview thumbnails
Apologies if this question has been answered, but I couldnt find the thread on searching the forums, I have very recently purchased a laptop with Win 7 Premium SP1 x64, and is fully updated. I also use VLC as my default media player. I also have a HD camcorder and transfer my AVCHD (.mts)...
Music, Pictures & Video
video thumbnails frame seems to have moved
Does anyone have any idea how to fix this? http://img831.imageshack.us/img831/2258/captureym.png something funny is happening with my images also http://img526.imageshack.us/img526/384/capture2kr.png I couldn't find anything, anywhere. thanks for your help.
Music, Pictures & Video
Video thumbnails not showing!?
Hey guys! This weird problem started to happen lately, the thumbnails for my videos isnt showing. However, some files does show thumbnails? I checked google but couldn't really find a solution, any advice would be very appreciated.
General Discussion
Video File Thumbnails Not Showing!
Hey guys, I just joined the forums but I've been using it as a guide for the past week haha. I'm running the x86 (32bit) Windows 7 RTM. My problem is that when I'm in windows Media Center, and I'm in the Movies section, the thumbnails for the videos are just colored rectangular slates with the...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App