Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Pixelation Problem

04 Feb 2013   #1

Windows 7 Ultimate x64
 
 
Strange Pixelation Problem

During video playback and also while playing certain games certain areas of the screen are becoming pixelated and it is usually in a fairly bright pink colour.

I initially thought it was a loose connector which I noticed but I fixed that problem and it still occurs.

I hope someone can help with this as i've run out of ideas to sort it out.


My System SpecsSystem Spec
.

04 Feb 2013   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hello Steve I had to run some tests just recently for dead pixels but there are a few that can test the screen itself -

Free lcd monitor stress test Download - Lcd monitor stress test for Windows a few here and

PassMark MonitorTest - Test monitors and LCD flat panel screens
My System SpecsSystem Spec
04 Feb 2013   #3

Windows 7 Ultimate x64
 
 

I cant download the first program and the second one doesnt do anything after I click start.
My System SpecsSystem Spec
.


04 Feb 2013   #4

Windows 7 Ultimate x64
 
 

I definately haven't got any dead pixels,,,can anyone think of what else might be causing this to happen ???
My System SpecsSystem Spec
04 Feb 2013   #5

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Have you tried reseating all the RAM and the graphics card - there is one thing I would target for sure. Take it out and let the onboard graphics work the monitor.

That is if you don't mind me saying so a fairly basic card too Steve I had one myself and I just upgraded to a NVidia GeForce GTX 650 and it is brilliant.

I had a fair few problems with the ATi stuff and ma not going back in any hurry. Just as a matter of interest have you done anything in the Catalyst Control Centre - I did find re downloading that helped my problem for while.

AMD Catalyst < this is for the 5000x series cards.
My System SpecsSystem Spec
08 Feb 2013   #6

Windows 7 Ultimate x64
 
 
Thanks

I tried allsorts and even went back to my old card.
That was worse, but now i have put my card back in and all seems ok.

Thanks for the reply
My System SpecsSystem Spec
08 Feb 2013   #7

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Yep Steve mate it might be an idea to give the slot/s a bit of a clean good what a little reseating can do often happens with RAM.

Personally I cut a strip of an old credit card about 5 - 10mm wide round the corners off put some lint free cloth round the end (that microweave cloth for windows - fluff less - is ideal) apply some alcohol of a sort (not much) and very gently swipe down the slots with the thin end of the cut card to clean the crud build up.

Do the same with the sticks / card contacts too
My System SpecsSystem Spec
Reply

 Strange Pixelation Problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33