Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Why aren't all picture folders showing up to select for uploading?

21 Mar 2013   #1

Windows 7 home premium 64 bit
 
 
Why aren't all picture folders showing up to select for uploading?

When I try to upload pictures to ebay or to any other site, all of my folders aren't available. They are there when I go to the libraries through my desktop but when in the browse or upload pane not all the pictures folders are there. I was wondering what might cause this and if it can be corrected?

I am using Windows 7 64bit version.

Thanks

My System SpecsSystem Spec
21 Mar 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Libraries usually include more than one location, I'm sure you just need to select one of the other locations.

Libraries are just links to the original locations, so when you are uploading you just need to be more specific about which folder you want.

You may have check at the top of your pictures library for the exact locations, these are usually the default locations, with your user name of course.


Attached Images
 
My System SpecsSystem Spec
21 Mar 2013   #3

Windows 7 home premium 64 bit
 
 

Actually I tried that..They are nowhere to be found when in the upload browser. I have looked in public pictures, my pictures and even went through the mycomputer option and the folders just aren't anywhere in there lol. They are readily visible and available when not in the upload browser just for some reason they are not showing up in there. There are 3 or 4 folders that I can't see when in the upload browser and one is my main folder where I keep most of my pics in different subfolders. The browser does pic up all pics that are not in any folders though but this doesn't help much. Any other ideas?

thanks
My System SpecsSystem Spec
.


21 Mar 2013   #4

Windows 7 home premium 64 bit
 
 

Ok Derikimo I solved my own problem lol. while I was in the upload browser instead of using the libraries link to get to mypictures I went directly to my userfolder and mypictures. While in there I clicked on properties and in General under Attributes I noticed that "hidden" was checked. This box was not checked when I wasn't in the upload browser so I unchecked it. Now all my folders are present even when I go through the libraries shortcut while in the upload pane. Before I unchecked the "hidden" box they were available nowhere while in the upload pane. Now they are all there. So thanks.
My System SpecsSystem Spec
22 Mar 2013   #5

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Glad you figured it out.
My System SpecsSystem Spec
09 Sep 2013   #6

Windows 7 Professional 64 bit
 
 

Microsoft needs to address this problem. You are far from the first to have it. When you manually open folders and go to the Documents or Pictures folders, you can see that all of them are there but when you need to browse to them to upload one or add it to something, many of the photos or folders aren't there, although you are in the same folder that you can see them in when you manually open the folder to find them. For some reason, they are hidden only when browsing with a browse window open. Yes, changing the properties from hidden fixes it but why? Why are they only hidden when you look at them from a browse window and why are some hidden in the first place?
My System SpecsSystem Spec
09 Sep 2013   #7

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Usually this would point to some type of malware setting either the Library or folders inside the library as hidden in the attributes,
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Active the Free trial from the final install options,
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
There have been many posted workarounds as Showing Hidden folders, files and drives in folder options,
http://www.sevenforums.com/tutorials/56005-file-folder-hide-unhide.html
Also you could just Rename the effected folder and test/ add anything in front of the folders name.

Please add what Security suite you have installed and any prior security you've uninstalled,
Also please use this tutorial to fill in your system spec's,
http://www.sevenforums.com/tutorials/180324-system-info-see-your-system-specs.html
My System SpecsSystem Spec
04 Oct 2013   #8

windows 7
 
 

I am having the same issue, only my "hidden" box isn't checked. When I try to upload on any site online only two of my six picture folders show up in "My Pictures". How do I get all of them to appear? Thanks
My System SpecsSystem Spec
04 Oct 2013   #9

Windows 7 Professional 64 bit
 
 

I learned since my last post that it has to do with which folders have been added to the Libraries in Windows Vista and 7. I've disabled Libraries on my own computer so I don't have the problem here. I think Libraries was a stupid idea for Microsoft to add to Windows. It just causes problems like yours.

Check here. Post again if this doesn't fix it.
Include folders in a library
My System SpecsSystem Spec
04 Oct 2013   #10

Windows 7 Professional 64 bit
 
 

Keep in mind that libraries are virtual, not real. Folders from an external or additional drive can be added to libraries so they appear alongside folders that are on your internal C drive.
My System SpecsSystem Spec
Reply

 Why aren't all picture folders showing up to select for uploading?





Thread Tools



Similar help and support threads for2: Why aren't all picture folders showing up to select for uploading?
Thread Forum
Solved HDD's aren't showing up after a re-install of Win7 General Discussion
Dual monitors aren't showing the same colors/display Hardware & Devices
When selecting a file, folders aren't showing left of Windows Explorer General Discussion
Japanese characters aren't showing in Explorer anymore General Discussion
When uploading files, my "Libraries" aren't working! BSOD Help and Support
New computer and my old hard drives aren't showing up. General Discussion
Wireless Networks aren't showing up. Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33