Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Compaq Presario Windows Media Player Pixelated/Buggy

27 May 2013   #1
NominOnRamin

Microsoft Windows 7 Ultimate x64
 
 
Compaq Presario Windows Media Player Pixelated/Buggy

Hey Guys,

I'm trying to watch some movies on my windows media player but the video's all appear kinda buggy. Specifically there are little color dots that show up all the time and the image seems kind of washed out. All of my games appear fine, Youtube appears fine, Netflix looks normal. But no matter what I seem to use: VLC, WMPlayer, WMCenter, Media Browser Service. They all have this issue.

The little dots/pixels/whatever don't stay the same color and they disappear or change when there's like movement in the movie. It can't be the video file itself because this happens to all of my video files when I try to run them.

Does anybody know how to fix this? Any ideas even?

Thanks in advance,
NominOnRamin

Here's my system specs:
(Some stuff will repeat itself as I copy/pasted a couple of things into one .txt)
Processor: AMD Athlon(tm) 64 X2 Dual-Core Processor TK-55
Clock Speed: 1808 MHz
Physical Memory: 1.93 GB
Display Adapter: NVIDIA GeForce Go 6100
VRAM: 64.0 MB
Driver Version: UNKNOWN?
Sound Adapter: Speakers (Conexant High Definition Audio)
Driver Version: 4.33.1.0
Operating System: Microsoft Windows 7 Ultimate
DirectX Version: DirectX 10.0 (Mar 2009) or later
Product: Compaq Presario F730US Notebook PC
Serial Number: CNF7475Y12
Product Number: GR967UA#ABA

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name COMPUTER-PC
System Manufacturer Hewlett-Packard
System Model Presario F700 (GR967UA#ABA)
System Type x64-based PC
Processor AMD Athlon(tm) 64 X2 Dual-Core Processor TK-55, 1800 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Hewlett-Packard F.1C, 8/16/2007
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name Computer-PC\Computer
Time Zone Pacific Daylight Time
Installed Physical Memory (RAM) 2.00 GB
Total Physical Memory 1.94 GB
Available Physical Memory 707 MB
Total Virtual Memory 3.87 GB
Available Virtual Memory 2.15 GB
Page File Space 1.94 GB
Page File C:\pagefile.sys




Attached Thumbnails
-screenshot.png   -screenshot-2.png  
My System SpecsSystem Spec
.
27 May 2013   #2
NominOnRamin

Microsoft Windows 7 Ultimate x64
 
 
Done

Well I did a bit more tinkering and figured it out and I'm going to post what I did for posterity just in case someone's interested. It was real simple but I always post something in some tech forums and google the issue before I start messing with things myself.

Ok, so here it is:
Go to the NVIDIA Control Panel under Appearance and Personalization in the Windows Control Panel.
Scroll down to Adjust Video Image Settings and then switch the Edge Enhancement and the Noise Reduction over to "Use the video player setting". That simple
I also changed to this option on the Adjust Video Color Settings while I was there.

Thanks for checking my thread. Solved.
NominOnRamen
My System SpecsSystem Spec
Reply

 Compaq Presario Windows Media Player Pixelated/Buggy




Thread Tools




Similar help and support threads
Thread Forum
Files get pixelated in media player classic but not in vlc player
I have a very interesting issue. It's not an issue that bothers me excessively, and I could live with it, but I'd like to get to the bottom of it nevertheless. I've attached pictures to explain my particular problem. Basically, I have Media Player Classic (v1.6.5.6366) and VLC media player...
Music, Pictures & Video
My Compaq Presario CQ40, windows 7, hangs in 2 minutes.
Hello everyone. Pardon me if my problem sounds little funny. I have Compaq Presario CQ40, windows 7 laptop.3GB RAM,320 GB Hard Disk. Since past few days i m facing this problem, whenever i put on my laptop, and when the desktop opens, my laptop hangs in another 1 or 2 minutes. i have tried...
General Discussion
Compaq Presario Windows 7 upgrade, can't use nVidia card drivers
I'm not sure if this belongs in Drivers or here, but I'm having an issue with the video drivers on my laptop. It's an HP Compaq Presario V6000 series,v6205 according to the limited tech support I received. The laptop was purchased in '06 and originally ran Windows Vista, however I upgraded to...
Graphic Cards
Install Windows XP on Notebook Compaq Presario CQ40 717TU
hello there,.. please help! i have Compaq Presario CQ40-717TU Notebook PC, the problem is my netbook support for windows vista, but i want to downgrade it to windows xp, because some school work still using windows xp. I've been surfing everywhere. I can a lot of tutorials some of which...
Hardware & Devices
Compaq Presario R4000 Audio Driver - Windows 7 problem
Please help!!! I have been searching for almost 3 days now in different forums for an answer and can't find ANYTHING that will work!!! SO FRUSTRATED!!! I have a compaq presario r4000 laptop that I just upgraded with more RAM and windows 7 which is awesome and everything went totally smooth...
Drivers
Compaq Presario V3000 Driver for windows 7 nid hlp..
Hey Everyone... Any one here can help me find or URL for Driver software for Compaq Presario V3000 for Windows 7? i already check on official website of Compaq and also hp site..but still cant find the driver for my laptop. i also already google it but still also didn't find it... can any one...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App