Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Vine videos don't load

11 Jul 2013   #1

Windows 7 Home Premium x64
 
 
Vine videos don't load

This is on both my computer and Droid 4, which use VZW's LTE.

Vine.co itself does load, but the videos never start playing. All other sites such as YouTube, Vimeo, etc. work just fine. Below is a link to a video showing this.

vine vid doesn't play - YouTube

Is this problem common with this site?


My System SpecsSystem Spec
.

Reply

 Vine videos don't load




Thread Tools



Similar help and support threads for2: Vine videos don't load
Thread Forum
windows 7 refuses to load and system repair wont load BSOD Help and Support
BSOD while streaming videos and when under load BSOD Help and Support
long buffer/load time for videos Browsers & Mail
YouTube videos load then stop Browsers & Mail
Online videos/games wont load Music, Pictures & Video
unable to load music videos ? Media Center
Microsoft Vine invites going out Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33