Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Auto Play is Not Opening for Any Media or Device

20 Jul 2013   #1

 
 
Auto Play is Not Opening for Any Media or Device

Help!! The Auto-Play/Run is not doing anything. I can put in a store bought CD and it should come up with Auto Run and give me choices to what to open it with whether it be a CD with music on it or a new WD My Passport 1TB External hard drive I just purchased and must have Auto Play/Run operating properly to use it. Please help!!

My System SpecsSystem Spec
.

20 Jul 2013   #2

 

The only thing I can recommend is checking the Auto Play control panel.
My System SpecsSystem Spec
21 Jul 2013   #3

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

My System SpecsSystem Spec
.


Reply

 Auto Play is Not Opening for Any Media or Device





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33