Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video Not Working

19 Sep 2013   #1
rjordan393

Windows 7 64 Bit
 
 
Video Not Working

I had to reinstall windows 7 home premium bit 64 and I find that news video will not play. All I get is a small dark screen. Everything else is working fine. I tried the troubleshooter and it was no help. I need ideas on where to check for the problem.


My System SpecsSystem Spec
.
19 Sep 2013   #2
fireberd

Windows 7/10 64 bit
 
 

This section is for audio problems, not video. However, a lot of the video on the web requires either flash or shockwave. You can download these from Adobe
My System SpecsSystem Spec
19 Sep 2013   #3
rjordan393

Windows 7 64 Bit
 
 

Thanks,
I'll download flash. I did not see any topic in reference to video problems. So I thought audio was close enough.
My System SpecsSystem Spec
.

19 Sep 2013   #4
fireberd

Windows 7/10 64 bit
 
 

Glad to try and help someone from Pa I'm from Mechanicsburg.
My System SpecsSystem Spec
19 Sep 2013   #5
N00berG00ber

Windows 10 Pro
 
 

make sure to install your video drivers and audio drivers
My System SpecsSystem Spec
19 Sep 2013   #6
rjordan393

Windows 7 64 Bit
 
 

Thanks,
I will look into that also.
My System SpecsSystem Spec
Reply

 Video Not Working




Thread Tools




Similar help and support threads
Thread Forum
Win 7 64 bit : Video thumbnail preview not working
I have folders set to "show large icons" and i have "always show icons, never show thumbnails" unchecked, but the thumbnails of video files always show the default program icons and never a preview of what the video contains. Why is it doing this and how do i fix it?
Music, Pictures & Video
Onboard video not working after trying new video card
I bought a new msi gt 620 video card and plugged it into my pci 2.0 slot, fan started spinning up, and my monitor gave the message no signal. So I removed the card and plugged the dvi cable back into the mobo graphics, which I have been using to this point, and again got the no signal message....
Hardware & Devices
FB video call not working
Hi I recently installed a web cam and i installed fb video call setup but when i tried to make a call the plugin begins to download again,Please guide me through this problem. thanks in advance
Software
video not working on my machine
i recently instaled windows 7 in my old machine my machine config are as follows processor=amd athlon ram 1 gb video card 32 mb(think this is the problem) i have updated all the drivers but still the video not working and in the apperance setting/display settings/advance setting /video...
General Discussion
Two video cards with two different drivers not working
I have two different ATI cards installed in one system, each with their own 22" HP LCD. One is an ATI FireGL V5600 for my CAD applications and the other is an X1900XT for Left4Dead. When I ran Windows Update after I installed Windows 7, it immediately downloaded an updated driver for the V5600...
Graphic Cards
you tube video not working
has any one tried you-tube video ? i got clean installation of win7 -adobe flash player seems not working. any help will be appreciated.
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App