Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Library "cathegory" problem.

09 Oct 2013   #1
iRazer

Windows 7 Ultimate 64-bit SP1
 
 
Library "cathegory" problem.

Hello Guys,

I'm having a problem here, My Library on FOLDERS looks like this



When I click on it, Nothing happens.

Anyone knows how to fix it? Please reply asap.


My System SpecsSystem Spec
.
09 Oct 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Just your account or also other user accounts on same system?
Anyway try to import this
library-ms - Library folder.
My System SpecsSystem Spec
09 Oct 2013   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Click on the Libraries listing,
Right click each "m-s" listing and click on Delete/ this will not delete any files only the bad Shortcut associated with that library,
Then right click the Libraries listing and click on Restore default libraries,
Libraries - Restore Default
My System SpecsSystem Spec
.

09 Oct 2013   #4
iRazer

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Just your account or also other user accounts on same system?
Anyway try to import this
library-ms - Library folder.
Yep, I did. on Admin, Standard, Guest - Still.
but let me try that one @ThrashZone
My System SpecsSystem Spec
09 Oct 2013   #5
iRazer

Windows 7 Ultimate 64-bit SP1
 
 

Still not working, I deleted every Library ( the 4 ) then When I do RESTORE DEFAULT LIBRARIES the 4 will come back. :L
My System SpecsSystem Spec
09 Oct 2013   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Did you do #4 already? Maybe reboot machine afterwards
My System SpecsSystem Spec
09 Oct 2013   #7
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Since when do you have this strange problem?
My System SpecsSystem Spec
09 Oct 2013   #8
iRazer

Windows 7 Ultimate 64-bit SP1
 
 

Last 2 months, I just noticed it now.
My System SpecsSystem Spec
09 Oct 2013   #9
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Did you do #4 already? Maybe reboot machine afterwards
Did you do that?
My System SpecsSystem Spec
09 Oct 2013   #10
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Libraries show ".library-ms" extension, have no icons, - Microsoft Community
Is that EXACTLY what's happening on your machine?
My System SpecsSystem Spec
Reply

 Library "cathegory" problem.




Thread Tools




Similar help and support threads
Thread Forum
Folder for "Videos" library won't work on same drive as "Recorded TV"
Interesting discovery. W7 Pro x64. I was copying content from my desktop PC to my laptop in anticipation of an upcoming weekend trip. The content consists of both (a) entire recent copy-freely WTV recordings, and (b) MPEG videos (actually previously edited from copy-freely WTV recordings using...
Media Center
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
How to fix "not responding" problem in all programs and "lost updates"
It's been a month since my laptop gone wrong. All programs doesn't run properly, and stop working many times. Media Player, Office, Internet explorer, all stop working frequently, and I have to wait ten second until five minutes to continue my work. Two days ago I noticed that when I downloaded...
Performance & Maintenance
WMP briefly opens in "Library" then switches to "Now Playing"
Well, can't get more specific than the title. This little anomaly happened sometime this afternoon probably when I downloaded Spotify. Anyway, when I open Windows Media Player I usually expect to be taken straight to the Library by default. Not anymore. Now I get a brief, momentary flash of the...
Music, Pictures & Video
Problem with "Music Library"
My picture library's can be seen in my music library. I moved all files to a folder on my desk top and tried to delete my picture library from my music library. Could not delete. My picture library is ok. Any way to fix this pronlem? Thanks
Music, Pictures & Video
Can't rename "Documents" library to "Comics"
So here's what happened: I was using my "Documents" library as a shortcut to my comics folder. I did this because I wanted my comics folder to be accessible through the upper right section of the start menu. So I renamed it to "Comics", and all was well. That is, until I installed the...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App