Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pictures Folder Inconsistencies

18 Dec 2013   #21
Bob S

Windows 7 Home Premium, 64 bit
 
 

This is difficult to summarize briefly. In Libraries>Pictures I have two sub folders called My Pictures and another called My Pictures(C). Both of these subfolders contain a sub folder called Unspecified.
For discussion I will call a folder containing a set of similarly tagged folders a ‘tagged folder’.
Both the My Pictures and My Pictures(C) folders contain many ‘tagged folders’ that contain the same number of photos. However there are a number of ‘tagged folders’ that contain greatly different numbers. For example: 6 vs 902, 12 vs 77, 284 vs 13. There are some ‘tagged folders’ that contain only a handful of tagged photos, other similarly tagged photos(100's) with the same tag are in the ‘Unspecified’ folder.
I suspect that most of the tagged photos in the Unspecified folder that should be with their counterparts in the ‘tagged folders’ folder started to occur 2010 or 2011.
I hope this might shed some light on the problem.
Why do I have two folders in the Library called My Pictures and My Pictures(C)??? I suspect it might have happened when I upgraded Photoshop Elements 5 to 11 or when I upgraded from Vista to Windows 7. In both cases I had a well qualified technician do it for me as I am not knowledgeable enough to do it myself.
BobS


My System SpecsSystem Spec
.
18 Dec 2013   #22
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

It sounds like you have two "My Pictures" folders included in your Pictures Library.

You can find out where they actually are by:
  • Right clicking on a folder
  • Choosing "Open folder location" in the context menu
The actual location should appear in the Windows Explorer Address bar.
My System SpecsSystem Spec
19 Dec 2013   #23
Bob S

Windows 7 Home Premium, 64 bit
 
 

Yes I have two folders ! The two paths are Local Disk (C > Users > Bob > My Pictures and the other is
Local Disk (C > Temp > My Pictures. I would like to have one folder.
I also want to move most photos in the Unspecified folder to 'Tagged Folders'.
Bob S
My System SpecsSystem Spec
.

19 Dec 2013   #24
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

Did you personally create the "C:\Temp\My Pictures" folder?

You should be able to just move the pictures, to the other folder, the same way you'd move any other files.
Of course this will probably result in many doubled up files and it won't fix your tag problem.

For safety, you might want to move the pictures, from the unwanted folder, to an external HDD.
My System SpecsSystem Spec
19 Dec 2013   #25
Bob S

Windows 7 Home Premium, 64 bit
 
 

No I did not create any of the files. Possibly the technician that upgraded my operating system and Photoshop did so. I suppose I could try to move a few photos in folder B that are not in folder A from folder B to folder A and see if Photoshop can still find them. I have to be concerned about moving photos since Photoshop keeps track of photos positions. If it works I could move all such photos from B to A and then eliminate folder B.
My biggest concern and my whole reason for coming to this forum was to find out more about the folder called ‘Unspecified’. Why do some photos go into the “Unspecified” folder and others go into “tagged folders”. Was folder ‘Unspecified’ created by Photoshop or Windows? What information must I enter in the properties of a picture to remove it from the ‘Unspecified’ folder????
Bob S
My System SpecsSystem Spec
20 Dec 2013   #26
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

You may have to wait until a camera and/or Photoshop expert drops by.

I've left a message, so hopefully someone will drop by.
My System SpecsSystem Spec
20 Dec 2013   #27
rvcjew

7 Pro x64, 10 Pro x64
 
 

Did you have an issue with your pic not booting or the like and took it to a technician? Sounds like the temp folder and unspecified is from a recovery software that someone used to restore your file system after an os reinstall (shot in the dark here) can you upload one of the photos that works and one that does not in a zipped folder to something like mediafire so we can take a look at the tags and format they are in our selves?
My System SpecsSystem Spec
20 Dec 2013   #28
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I don't use tags, but I checked a few images and found that only Jpeg formats have native tag fields.

What image format are those in the unspecified group? Libraries are different than folders.....
My System SpecsSystem Spec
20 Dec 2013   #29
Bob S

Windows 7 Home Premium, 64 bit
 
 

Thank you Lehnerus
Re Slartybart’s question: The images in the Unspecified folder are jpg format.
Re rvdjew’s questions: I upgraded to Windows 7 in Feb, 2013 and this situation was present before this. It might have occurred when I upgraded to Vista but when that occurred I cannot remember. It does look like a recovery situation. “Uploading photos in a zipped folder” is not in my experience.
I am a patient bulldog. I can wait but I won’t give up trying to understand why images go into ‘Unspecified’ folder sometimes.
Bob S
My System SpecsSystem Spec
20 Dec 2013   #30
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks Bob, that rules out files not having a native tag field.

So this has been an issue for a while and Win7 Libraries made it "stick out like a sore thumb" - correct?

Is is possbile that files in the Unspecified category are images that were edited (Photoshop, GIMP,...)?
I tested a Jpeg file in GIMP and the tag was only saved IF I ticked "export EXIF" otherwise, the tag was gone.

If you have to re-tag the files, you might consider one of the EXIF editors found in this Google Search:
https://www.google.com/search?q=exif+editor

As I said, I don't use tags in images - therefore I don't use EXIF editors. You'll have to see if another member has a recomendation.
My System SpecsSystem Spec
Reply

 Pictures Folder Inconsistencies




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot see My Pictures folder
Hi, I somehow deleted the 'My Pictures' folder whilst using OneDrive and now cannot get it back. Briefly - I was trying to understand the 'My Folders' set up in Windows 7 (I come from XP) and how the these folders 'tie into' folders on my OneDrive space. I managed to 'move' the location of...
General Discussion
Lost all my pictures in my "My Pictures" Folder
I randomly lost all my pictures in my "My Pictures" Folder I don't understand why and what would the best way to go about fixing it. I have done data recovery before but I'm not sure other things may have been lost as well.
Backup and Restore
Missing pictures in my pictures folder
Most of the pictures in my pictures folder are missing. They are still on the hard drive but not in the my pictures folder anymore. Please advise.
Music, Pictures & Video
How do I unmerge User folder and 'My Pictures' folder merged in error
I had moved 'My Pictures' folder away from C: \Users\username\My Pictures when I first set the computer up and I had it in another partitioned drive (E:). For space reason I wanted to move it back to it's original location above and moved the whole folder across to the C: but instead of having...
Customization
Unable to access all pictures from XP's "My Pictures" folder
Mods: Please read this thread before merging it with a different thread that has nothing to do with this issue. This is not the same issue I was having with being unable to access the WinXP "My Documents" folder in Win7. -- I discussed previously that I was unable to access my XP...
Music, Pictures & Video
UAC Inconsistencies
Not sure if this is the proper place to post this question. I installed Adobe Acrobat Professional 6.0 on Windows 7 (not in the VM). It's not supposed to be compatible but it works fine except for the PDF writer function. Of course because it is not certified, every time I open the program I get...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App