Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP 12 Doesn't show muis from library

16 Dec 2013   #11
raiderfan

Windows 7 Home Premium64 bit
 
 

Hello,

I believe I found the problem.

In my initial post, I mentioned that I had ripped music tracs from a cd that I had already ripped tracs from. The new tracs as well as the old ones appeared in the library. Today I ripped a trac from a new cd and that trac also appeared in the library.

I switched back and forth between tracs that appeared in the library and tracs that did not appear in the library. I noticed that, in the tracs that showed in the library the attribute listed in the details tab was A which I believe stands for Archived. The files that do not appear are listed as HA which I believe stands for Hidden Archive. The general tab on the file had the "hidden" box checked. I unchecked. I also l unchecked any "hidden" check box in the artist folder and sub folder.

I then went to tools >advanced > and selected restore media library and the tracks with the album art and other attributes such as album name genre etc appeared.

I'll report back in two or three days to report on whether or not this is the solution.

If it is, perhaps it's something to file away in memory that might help someone else who is going crazy.

Thanks for all your help

raiderfan


My System SpecsSystem Spec
.
16 Dec 2013   #12
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

well done ,good fix.
always satisfying when you solve something yourself.
thanks for posting your update.
My System SpecsSystem Spec
17 Dec 2013   #13
raiderfan

Windows 7 Home Premium64 bit
 
 

Hi boobah,

Thanks. It was satisfying. I don't like mysteries.

I spent some time after my last post rebuilding the music library. The fix continues to work.

I would just like to know what I did ( the most likely scenario) to make it happen.

Thank you for your help and support.

raiderfan
My System SpecsSystem Spec
.

17 Dec 2013   #14
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

your welcome.
My System SpecsSystem Spec
Reply

 WMP 12 Doesn't show muis from library




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Library - show folders minimized by default
So I have library that has 4 folders in it. When I click library is shows all the items in each folder in tree view when I want them all minimized. Want to look like when you click on the locations link at the top once inside library it shows the folder themselves. Any way of doing this? Also...
General Discussion
sub directories do not show up in Window Explorer if I use Library
I have a folder in My Documents. If I start from my documents and go into the folder then the subfolders show up in Windows Explorer. If I go the the Documents library and go into the folder directly from there the sub directories do not show up. Any clues please? Thanks, Chas:confused:
General Discussion
Documents Library: show full paths
I am going through the library to make sure the files it contains are all in the correct folders. I have set Explorer to show full paths, yet when I open the library the file names are still shown as before. Is there any way the full path can be made imediately visible without need to go to...
General Discussion
Library - Hide or Show in Navigation Pane
Hide or Show a Library in Navigation Pane in Windows 7 and Windows 8 This will show you how to show or hide a Library from being displayed under Libraries in the Navigation Pane of Windows 7 and Windows 8. If hidden, the library will not be displayed in the navigation pane, but will still...
Tutorials
Way to get the other computer's media library to show up again?
I hope someone can help me with what may seem like a stupid problem. Accidentally removed a computer from WMP's "Other libraries" and I see no way of getting it back. Is there a way to get the other computer's media library to show up again, short of resetting WMP to default? Before posting...
Network & Sharing
Library Files Show 'Unresponsive'?
Anyone know why my library files are shown 'unresponsive'? They all work fine, but each and every one has this label? Many thx. :)
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App