Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WM12 strange video playback problem.

25 Oct 2009   #1
steve1873

Windows 7 Home Premium
 
 
WM12 strange video playback problem.

Hi, wonder if anyone could shed any light on this. Trying to play video files in WM12 is giving terrible results. It worked fine when freshly installed earlier in the week. However, this is the result I am now getting. Horrible jagged edges and the image seems to be sharpened and colours distorted. Playing the same video in VLC (1.0.3) sees the video play as normal. However, I'd like to use Windows Media Player, so would be much obliged if someone could offer a solution.




Attached Thumbnails
-wm12.png   -vlc.png  
My System SpecsSystem Spec
.

26 Oct 2009   #2
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Have you installed Codecs or anything else?
My System SpecsSystem Spec
26 Oct 2009   #3
steve1873

Windows 7 Home Premium
 
 

DivX Codec and VLC

My system is as follows:

Gigabyte GA-EX58-UD5
Intel Core i7 920, 4000 MHz (21 x 190)
6GB Corsair XMS3 CM3X2G1600C9
ATI Radeon HD 5870 1GB (Catalyst 9.10)
Windows 7 Home Premium
My System SpecsSystem Spec
.


Reply

 WM12 strange video playback problem.




Thread Tools





Similar help and support threads
Thread Forum
Strange problem with audio playback devices. Headphones not showing up
Can someone help me solve this enigma? Can't find answers anywhere... So I've installed Adobe Audition on my brand new Asus K53E. When I try to record, I can't select my headphones as the default audio playback. So I go and try to do it in the control panel. But the headphones/headphone jack...
Sound & Audio
Windows 7 Video Playback Problem
I have installed a fresh copy of Windows 7. I have Intel 82865g Graphic controller. It's installation does not directly support with 7. So i searched in internet and solved it be upgrading the standard driver to my driver. Now everything is working fine except playing videos. When playing videos,...
Music, Pictures & Video
Problem with video playback
I'm using Windows 7 Pro. I notice video playback only seems to work OK with WMP 11. Programs like Media Player Classic, VLC and Neuview show a noticeable stuttering. WMP doesn't have any sort of adjustments for brightness, contrast, saturation and so on. I've tried several different codec packs...
Music, Pictures & Video
Problem with video playback
I have a recurring problem with video playback. This effects sites like youtube and all other souces of online video. When the system is first booted up video playback and sound is fine and then at some random momen,t which can be after several hours video playback is at about half speed...
Music, Pictures & Video
Problem with video playback
Hello, I am running Windows 7 Professional (x64). Whenever I attempt to play a video file, the player opens and the sound is there but the video is not present. I am using VLC. When I try to play the video files with WMP12, PowerDVD, BS.Player, etc. I get an error message that says that the...
Music, Pictures & Video
very strange problem with media playback
Hello Folks, i have a very strange issue with my media playback. In the beginning everything was all right. Now somtimes I can hear anything from media playback while normal sound effects and sound from games work. After some restarts, sometimes only one, it works again completly. I can hear...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App