Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird video playback lag.

01 Feb 2014   #1
aca85

windows 7 ultimate x86
 
 
Weird video playback lag.

Hi all,i have a problem with video playback (source is irrelevant,because it is the same on all except on one i will explain later).
Namely,when i watch a video (youtube,vimeo,imbeaded into random site,veetle & even video playback in games {which is not rendered ,but is indeed a video file} i.e during cut-scenes etc) i get a strange glitch,the video starts behaving like it is running at ~5fps (in other words,starts to lag)[ like it is displaying every 4th/5th frame instead of the usual 24-40fps.] really odd.

The problem with the video "lag/glitch" isn't immediate upon starting the video playback,but around 60s-90s after start ,and after pressing any key on the keyboard or moving the mouse around it starts behaving normally again,then again after 60s-90s ... the cycle continues over again

It is not the internet connection,since i have the same bug in the in-game footages/videos.

I have not made any major/or even minor changes to the VGA drivers/system/video playaback drivers/codecs/etc. nor have i made any recent installations/installations.

The problem started a couple of days ago.

Windows 7 32-bit.[unmodified in any way]


My System SpecsSystem Spec
.
01 Feb 2014   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Try a system restore to a point before the problem started!
My System SpecsSystem Spec
01 Feb 2014   #3
aca85

windows 7 ultimate x86
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
Try a system restore to a point before the problem started!
Just did,no dice.
My System SpecsSystem Spec
.

01 Feb 2014   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You may wish to wait for someone more knowledgeable than me but I think you might have a RAM problem. I would do a Memtest and let it run overnight to get at least 12 passes.
My System SpecsSystem Spec
Reply

 Weird video playback lag.




Thread Tools





Similar help and support threads
Thread Forum
Random BSOD and Crashes - VFX & Video diting, HD Video Playback, 3D
Hello all, I am looking for some assistance as to what is causing my computer to crash. It doesn't happen insanely often, but the way it crashes makes me think there's a hardware issue going on. I am mostly thinking it's either my CPU or one of my two graphics cards installed, but I'd be more...
BSOD Help and Support
Video players' video playback failing after a few minutes
Hi guys, very recently (a couple of months ago) I built a custom desktop intended for gaming, and every game works great on max settings, youtube and online players work fine. However, when I play either Windows Media Player, or VLC player, strange things start happening. For both players, after a...
Music, Pictures & Video
GFX Issue with glitch when video playback during video gaming
I have a question for the gurus here. I notice with video playback that it gets a little choppy, like a line that forms across the middle of the screen and breaks up the video. It seems to only happen in 'higher intensity' video playback, but I don't know that for sure. I'm fairly certain...
Graphic Cards
Weird video playback issue!
So im having this weird issue. Hope someone here can help When i play a video (any format) in VLC it works just fine, but when i try to make the window smaller than the original size of the file i get lines, like a grid, over the picture and the colors get messed up. When i drag it back to...
Music, Pictures & Video
Video Playback
Hi, I am using these hardwares: Intel P4 2.4Ghz 1.00GB RAM 256MB nvidia 6800xt now my issue is that i am unable to play videos in any playback software includes WMP,Klite Vlc and others....every video that i starts just keep hanging and i experience a sluggish video play back,,,I reckon...
Music, Pictures & Video
video playback
ive installed windows 7 on my daughters desktop computer and everything seems fine except video playback,ok its an old computer see specs- chip-athlon xp motherboard-asrock k7s41gx graphics -nvidia geforce 6200 memory- 1gb hdd 160gb i installed 7 and updated it,device manager is showing no...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App