Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows media player trouble


09 Feb 2014   #1

windows 7 64 bit home premium
 
 
windows media player trouble

when using windows media player to watch a movie there are red dots in lines vertically down my screen
when i watch using vlc player the picture is perfect.
can anyone help me fix this

My System SpecsSystem Spec
.

14 Feb 2014   #2

Windows 7 Home Premium x64
 
 

What type of media file are you trying to play with Windows Media Player?
My System SpecsSystem Spec
14 Feb 2014   #3

Windows 7 Professional 32bit
 
 

Quote   Quote: Originally Posted by zebdog View Post
when using windows media player to watch a movie there are red dots in lines vertically down my screen
when i watch using vlc player the picture is perfect.
can anyone help me fix this
what format or file extension are you throwing at wmp?
My System SpecsSystem Spec
.


14 Feb 2014   #4

windows 7 64 bit home premium
 
 

tried avi files and video from my camcorder even the video sample that comes with windows.
My System SpecsSystem Spec
14 Feb 2014   #5

Windows 7 Ultimate 64 bit
 
 

Try reinstalling windows media player. May be it can work.
My System SpecsSystem Spec
14 Feb 2014   #6

windows 7 64 bit home premium
 
 

i have already tried that have taken screenshot you can see the dots.
i have tried 4 different media players and i dont have a problem with any of them.


Attached Thumbnails
windows media player trouble-lines.png  
My System SpecsSystem Spec
14 Feb 2014   #7

Windows 7 Home Premium x64
 
 

Would you be able to post one screen shot with VLC playing a video perfectly and WMP with those red dots you mentioned earlier?

Also I'm not quite sure what is wrong with the picture above? Is it to do with those tiny dots that are vertically pointing down the screen?

I myself prefer to use VLC for playing all of my video files, but if you still want to fix WMP you could try this:

  1. If you have a codec pack installed, uninstall it. Restart your computer then reinstall it again.
  2. If you don't have a codec pack installed, you can download one from:
Windows 7 Codecs Pack for Windows Media Player WMP12 and Media Center

Note: Codecs are special instructions that help WMP play video files that you wouldn't be able to play normally. This might help you play some avi videos and some of your camcorder videos.
My System SpecsSystem Spec
16 Feb 2014   #8

windows 7 64 bit home premium
 
 

yes its those dots they are white or red depending on the background
My System SpecsSystem Spec
17 Feb 2014   #9

Windows 7 Home Premium x64
 
 

Okay, I'm not really sure what could be causing you to have lines/dots on your video playback in WMP.

I do have some other suggestions you could try that might help you .

  1. Update your graphics card driver to the latest version.
  2. Make sure Direct X is installed and working properly.
  3. Try disabling the aero effect (try the Windows 7 basic theme).
  4. Try watching a video at a lower screen resolution.


Any one else got any ideas?
My System SpecsSystem Spec
18 Feb 2014   #10

windows 7 64 bit home premium
 
 

tried all that still have problem
My System SpecsSystem Spec
Reply

 windows media player trouble




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33