Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: WMP 12 3rd Party Plug will not stay enabled?

26 Oct 2009   #1

windows 7
 
 
WMP 12 3rd Party Plug will not stay enabled?

I'm having an issue with a 3rd party plugin what works with all previous versions WMP9-WMP11 without issues.
In WMP12, it has to be installed for "all users". If installed for "current user" it doesn't show up at all.

If installed for All Users, it has to be enabled each time you start a new video.

The plug in does not seem to want to stay in the enabled position.

Was there an architectural change made to the plug in model for 12?

I have trid a different plug in and it seems to have the same problem.

So in order to use this plug in, I have to do the following
Start the video
hit the ALT key
select View
Select plug-ins
Select the plugin I'm trying to get to work.

Then the plug in starts.
If I close the media player and restart a video, I have to do the same steps again.

It's as if the plug in is being dismissed via the red X in previous versions, then you have to reenable the plug in.

Anyone else seeing this???

e

My System SpecsSystem Spec
.

Reply

 WMP 12 3rd Party Plug will not stay enabled?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33