Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP won't maintain library


17 Mar 2014   #1

Win7 Ultimate x64
 
 
WMP won't maintain library

My computer's main hard drive crashed a little over a week ago, so I had to reinstall my copy of 64-bit Ultimate on the new hard drive. The installation proceeded smoothly, and Windows is fully up-to-date. For some reason, though, WMP seems to have trouble remembering all the audio files in the library. I've set the correct library path for the player to constantly scan--it's on a secondary drive and, in fact, nothing has been altered on that drive since the crash--but I've had a few different things happen:

1) While Windows was in the process of downloading new updates every time I would restart, WMP would begin to add the tracks it found in the watched folder, but after restarting, when I would next open up the player, everything was gone and it would start from scratch.
2) For the past couple of days, I would leave it open while it was adding new tracks it found, but eventually the images for the playback buttons, etc., would disappear (to be replaced by an 'x' in the box, indicating the image file I guess had disappeared), and where there's supposed to be text near the top--showing the mode, as in Library > Music > Artist--would be solid black, until I hovered over, say "Artist," at which point that word would reappear. I would close down WMP, and start it back up a minute later, and the files were still there.
3) The computer sat all day with WMP open while I was at work today, for the past 9+ hours. When I returned home, the problem in #2 had occurred again, but this time all the artists that were loaded into the library when I left this AM, plus any others that had no doubt been added since, had all disappeared.

Again, I haven't altered anything with the structure or options for the drive with the music files on it since reinstalling Windows. Any ideas on how to fix (a) files simply disappearing from the library, and (b) why the actual graphical interface of the player itself appears to be going haywire?

Edit: It may also be worth noting the first 3 times I opened WMP since reinstalling Windows it walked me through the initial setup. Obviously, this would be expected once. What seemed especially peculiar was that, while I obviously made alterations to some of the options they give you (i.e. connecting to the internet for playback, media info, etc.) the first time, it remembered my selections the 2nd & 3rd times.

My System SpecsSystem Spec
.

Reply

 WMP won't maintain library




Thread Tools



Similar help and support threads for2: WMP won't maintain library
Thread Forum
Is there any software to maintain your personal details ? Software
How to maintain a healthy OS (Win 7 particularly)? Performance & Maintenance
Networking with 3 computers-I want to use MY computer to run maintain Network & Sharing
How do you guys maintain backups? Performance & Maintenance
Can't maintain stable connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33