Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NO videos will play, regardless of browser

16 Jul 2014   #11
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by nottaclue9 View Post
When I try to use sfc /scannow, I am given this message: "must be an administrator running a console session in order to use the sfc utility." I have no idea what that means or how to meet that requirement.
Administrator minas the "owner" of the machine and I am wondering what you have set in User Accounts in Control Panel see pic




Attached Thumbnails
NO videos will play, regardless of browser-user-account.png  
My System SpecsSystem Spec
.
16 Jul 2014   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Not sure what you mean mate there is nothing posted with your reply. Now if the scan come nothing then no need to but do the other scan - chkdsk in the same way.
You are doing well
My System SpecsSystem Spec
16 Jul 2014   #13
nottaclue9

Windows 7 Home Premium 64-bit, service pack 1
 
 

I cannot figure out how to get the black screen onto this forum. It says, "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log."

I managed to find a CBS folder, but there was nothing that matched \Logs\CBS\CBS.logs

Also scanned with "verifyonly," and the report said that there were integrity issues.
My System SpecsSystem Spec
.

18 Jul 2014   #14
nottaclue9

Windows 7 Home Premium 64-bit, service pack 1
 
 

OK, I've found the Windows Explorer folder that should contain the CBS log. What do you want me to look for there? Nothing actually says, "CBS log." I narrowed the choices down to 18 July, and may have found what you need. Not sure.
My System SpecsSystem Spec
19 Jul 2014   #15
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Follow what I have in my pics.
PS This PC is Computer in 7
My System SpecsSystem Spec
19 Jul 2014   #16
nottaclue9

Windows 7 Home Premium 64-bit, service pack 1
 
 

There is nothing in that window that says CBS. I mentioned in post #14, "Nothing actually says CBS log."
My System SpecsSystem Spec
19 Jul 2014   #17
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well then it sounds like the OS is out of whack then and I can only suggest you run the chkdsk by whatever means you can.

The cause of the CBS logs not being there can be due to a lot of things and in this oldish thread I it may give you some ides of what is involved and unfortunately I think a repair install or reinstall with an image . CBS Registry Errors

This is why I always back up the registry on all new installs so that I can go back and merge that initial registry back into the machine - that may have been an option but I am guessing you have not got a reg back up.
My System SpecsSystem Spec
Reply

 NO videos will play, regardless of browser




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Videos will not play
Many of the videos posted by friends on Facebook will not play in IE11 running on W7 fresh install. It also happens, though somewhat less in Firefox. When the page opens all I get is the text and a photo. Right clicking on the photo gives a message to the effect of "Permalink to photo". It's...
Browsers & Mail
Laptop lag when I play videos , use office ,play games
Hello I have laptop HP PROBOOK 4530S since 2011 and worked very well but in november 2013 my laptop start lagging , in the first the lag is limited on videos , but after I suffer the lag in games ( also old games ) , microsoft office , when I use the browsers etc.. , there is my specifications ...
Music, Pictures & Video
Cant play videos in HD
Cant get any Full HD video to play in HD with my LG 3D HDTV FULL HD tested this with a bunch of video players and videos i get the same low res but when i play a full HD video on youtube it really plays in HD ? Cant find anything on google about this
Music, Pictures & Video
Most videos will play... some will not.
(I am not sure which forum to ask this question so I put it here in General. Feel free to move it, Mr. Mod) I have an odd, site-specific flash video problem. On a handful of sites, videos will not play. They work fine on YouTube, Live Leak, Hulu, etc. They work fine embedded in most news sites...
Music, Pictures & Video
Cannot play videos in browser
Hey guys, this issue has me stomped, I used to be able to play wmv or mpg files right there in the browser. When I click on the file, instead of playing, now it wants me to download it. It will play if I dl it, but I want to play it right there in the browser.
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App