Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Media Player 12: 500 Internal Server Error

26 Sep 2014   #21
Abominog

Microsoft Windows 7 Enterprise 64-bit
 
 

The main use of WMP for me, is the bulk renaming of files.
I like all the files to be named Artist-Album-tracknumber-songtitle.
renaming all my iTunes downloads would take forever if I had to type each and everyone of them individually, and would be prone to typos due to my fat fingers...

A week ago I could just add the album to my music folder on the PC, find it in my WMP library, hit "find album info", and as simple as that: WMP renames my files to my preference.

I guess I will just have to come back here every day and checking if anyone has found a fix...


My System SpecsSystem Spec
.
26 Sep 2014   #22
tcd511

Windows 7 Ultimate 64 bit
 
 

Has anyone tried the suggestion of re-booting their modem and/or router to see if that has any affect?
My System SpecsSystem Spec
26 Sep 2014   #23
rgr1973

Windows 64
 
 

Quote   Quote: Originally Posted by tcd511 View Post
Has anyone tried the suggestion of re-booting their modem and/or router to see if that has any affect?
Yup.
My System SpecsSystem Spec
.

26 Sep 2014   #24
Abominog

Microsoft Windows 7 Enterprise 64-bit
 
 

Modem/router wouldn't be the issue. I have the same error message on both my work and my home computers. Different cities; one cable, one DSL..
My System SpecsSystem Spec
27 Sep 2014   #25
tcd511

Windows 7 Ultimate 64 bit
 
 

I did try one other thing that was a suggestion in here. I installed the Zune Player software and it worked out great. I think better than what I was getting with WMP.
My System SpecsSystem Spec
27 Sep 2014   #26
Yosh93

Windows 7
 
 

Good... I thought I was the only one having this issue with Windows Media Players... have they said what the issue exactly is or how long it would take to resolve it yet?
My System SpecsSystem Spec
27 Sep 2014   #27
srwebman

Windows 8.1 actually
 
 

Just wanted to add my name to the list of people experiencing this issue. For the record, I'm running Windows 8.1, so it's (obviously) not an OS-specific issue.
My System SpecsSystem Spec
27 Sep 2014   #28
Sampid71

Windows 7 home premium 64 bit
 
 
I'm in the same boat

I'm really lost with this problem also. I can't believe more people aren't talking about the problem. I can't give new downloaded music it proper tags and art. I have tried alot of stuff really seems to me like the problem is at the other end with the fia.meta site itself. Thinking of rolling back to before the last Windows update in early September.. Has anyone tried this?

Also I have some flac plug ins could that be all the sudden causing a problem?
My System SpecsSystem Spec
28 Sep 2014   #29
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Sampid71 View Post
I'm really lost with this problem also. I can't believe more people aren't talking about the problem. I can't give new downloaded music it proper tags and art. I have tried alot of stuff really seems to me like the problem is at the other end with the fia.meta site itself. Thinking of rolling back to before the last Windows update in early September.. Has anyone tried this?

Also I have some flac plug ins could that be all the sudden causing a problem?
Everyone is having this issue, it is not a codec or software problem causing it. It is def a server problem. When/if Microsoft fixes it will it be fixed.
My System SpecsSystem Spec
28 Sep 2014   #30
srwebman

Windows 8.1 actually
 
 

After 90 minutes of chatting with two borderline-incompetent Microsoft "techs," I finally got them to report this as an issue. They said there was no issue reported when I talked with them. Oh, but first they wanted to charge me $99 to solve this problem using "advanced tools." I really wonder where they find these people.
My System SpecsSystem Spec
Reply

 Windows Media Player 12: 500 Internal Server Error




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Media Player 12 WMV Error
I have an issue when trying to play a wmv file with windows media player. The error states: "Windows Media Player cannot play the file because the required video codec is not installed on your computer." (Screenshot is below) I have looked everywhere for codecs and haven't found any that work. ...
Music, Pictures & Video
Jerky staggering playback with DLNA media server and Sony Media Player
Sony Media Player DLNA Server problems Sony Network Media Player SMP-N100. Problem playback from shows recorded in Media Center staggers stutters. TV is connected to Sony MediaPlayer and it seems to work fine streaming NetFlix and other videos from the internet direct. Just...
Music, Pictures & Video
RPC server is unavailable while opening Windows Media Player
When I try to play video clips,using Windows Media Player,it stops responding.When I click on it,a message appears saying: "The application is not responding.The program may respond again if you wait.Do you want to end this process?" I eventually end the program,and get a new error...
Music, Pictures & Video
Windows Media Player cannot connect to the server.
When trying to play .wmv files from http://tfcbt.musc.edu/ (there are many videos throughout the website, but for trial's sake, you can just click on the Introduction link and that should open an explorer window with a video) I get an error regarding Windows Media Player "Windows Media Player...
Media Center
Can't run "Windows Media player" server exclution failed error came!
Hello! I have "Windows7" OS. My PC default media player is "Windows media player" when i try to open media file this error appear. "The file wmploc.dll has a version number of 12.0.7600.16385 where 12.0.7600.16415 was expected. Windows Media Player is not installed properly and must be...
General Discussion
Windows Media Player Error
Recently, wmp has started showing an unusual error. Whenever I use it to open a music file (mp3, wma, etc), it crashes. Also, all of the song file information that you can see in 'details' view has simply vanished from all of my library of music. When I click a song and try editing its information,...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App