Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Player Classic-HC no audio

25 Sep 2014   #1
dionsama

Windows 7 Home Premium 64 bit
 
 
Media Player Classic-HC no audio

I havent changed anything in the settings recently, audio works everywhere else (internet, music etc) but not on MPC-HC.


My System SpecsSystem Spec
.
27 Sep 2014   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

Under view, options what is your audio source for playback?


Attached Thumbnails
Media Player Classic-HC no audio-audiothing.png  
My System SpecsSystem Spec
Reply

 Media Player Classic-HC no audio




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Files get pixelated in media player classic but not in vlc player
I have a very interesting issue. It's not an issue that bothers me excessively, and I could live with it, but I'd like to get to the bottom of it nevertheless. I've attached pictures to explain my particular problem. Basically, I have Media Player Classic (v1.6.5.6366) and VLC media player...
Music, Pictures & Video
Media Player Classic
Hi forum, A little help needed here. I had this little gem of a player on my Vista system but I cannot seem to be able to download it to Windows 7. It came with cccp codecs or something like that but no matter how hard I try to download the player from various sites I am...
Music, Pictures & Video
media player classic
Greetings! My first post... Initially I could not start anything on my "DVD Super Multi drive" - HL-DT-ST DVDR GH41NAM. I did some online research and downloaded some sort of codec. Now, at least, the drive opens when I click on its icon in NBVCXZ (Gateway name for "My Computer"). This morning I...
Sound & Audio
[Need help] No sound in Media Player Classic
Hi All, I'm using a newest version of Windows Media Player Classic (download here: Download K-Lite Codec Pack). I don't understand why there are no sound when playing some video files. But NO problem when using another Video Player like: Windows Media Player, KMPlayer, GOMPlayer... How do I fix...
Software
Media player classic question...
I just downloaded this and I guess its a newer version from what I had in XP... Whenever you pause/play/use the mouse to skip to a certain part of a video, theres a blue box that pops up that says "play" or "pause" or whatever you just did and it blocks parts of the video for a few seconds...this...
Music, Pictures & Video
Audio Problem with Media Player Classic Home Cinema x64
I just reformated from win7RC to win7Ultimate 64bit I used Media Player Classic Home Cinema to play .mkv files before, and now I installed the 64bit version of it, and the audio does not play in basically all .mkv files that I have. This is what my filters look like I'm not sure what other info I...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App