Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: white box with red cross instead of photos

29 Sep 2014   #1
Prettygrim

Windows 7 Ultimate x64
 
 
white box with red cross instead of photos

hi all. i wonder if someone can assist me please?
a friend of mine bought a nice new windows 7 home computer about 3 months ago. he has had no issues until last week. photos of him and wife's holiday earlier this year have started to show as a white box with a red cross in it, in the middle of what should be where the photo is. when trying to open any photo or image on the machine now, they are all the same, white box, red cross and no image. there is the fastest glimpse of the photo but not able to see what it is, then the box and cross.
does anyone have any idea of what he has done and how to correct the issue please? (dont confuse this with web page issues, that isn't it)

many TIA


My System SpecsSystem Spec
.
29 Sep 2014   #2
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Where are you trying to open these photos? If you save the photo to your PC, does the red x still appear? Need a little more detail.
My System SpecsSystem Spec
29 Sep 2014   #3
Prettygrim

Windows 7 Ultimate x64
 
 

hi Gator. tnx for response
my mate had photos on an sd card which he transferred to his computer (running windows 7 home x64) all was ok and he could open and view the photos. something has happened/been done so that now when he tries to open and view the images there is a very quick glimpse of the photo, then all there is is a small white box with a red cross in it. not only can he not open any of the photos, he deleted them off the card and he has reused it, so i doubt if any would be recoverable. also, even the windows sample pics do the same.
i have scanned the machine for viruses, run super antispyware and malware bytes. all come up clean. i tried renaming the extension, copying and saving with a different name, opening with different programs, changing the image to different format. nothing worked so far. dont know what to tell him now as his missus is well- annoyed with him already. have told him to never cut or delete pics until finished with them. the aim was to put them on to a cd, from what i understand, but obviously hasn't got to that stage now.

anyway, if a solution is known, would be grateful
My System SpecsSystem Spec
.

29 Sep 2014   #4
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Can you view pictures in a browser online? Or is this strictly pictures physically on your PC? If you can view pictures online save any photo (right-click > save image as...) to the desktop, can you view that picture?

Just for fun, it never hurts to run sfc /scannow in an elevated command prompt. Not saying it will fix this issue but I generally do that for just about anything. It gives you a good idea whether or not this is settings related, or possibly malware/viruses corrupted some important files.
My System SpecsSystem Spec
29 Sep 2014   #5
Prettygrim

Windows 7 Ultimate x64
 
 

must admit i haven't tried to save an internet image so i'll have to ask him tomorrow. i know images are viewable in web pages though, if that's any help.
this is a frustrating issue. i am sure i read something about it some time ago, but cant remember what the fix was and cant find the article now either. i am pretty sure he's changed something, unwittingly, on the machine but have no idea what.
can i run the sfc /scannow as administrator to achieve what you want? what info is it likely to give me and how to correct any found issues?
My System SpecsSystem Spec
29 Sep 2014   #6
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Quote   Quote: Originally Posted by Prettygrim View Post
must admit i haven't tried to save an internet image so i'll have to ask him tomorrow. i know images are viewable in web pages though, if that's any help.
this is a frustrating issue. i am sure i read something about it some time ago, but cant remember what the fix was and cant find the article now either. i am pretty sure he's changed something, unwittingly, on the machine but have no idea what.
can i run the sfc /scannow as administrator to achieve what you want? what info is it likely to give me and how to correct any found issues?
An sfc scan just scans your computer for corrupt windows files/settings and fixes them if it can. What is the file format you were trying to open them with? What programs did you try?
My System SpecsSystem Spec
29 Sep 2014   #7
Tookeri

Windows 7 Pro 32
 
 

The quick glimpse of the photos sounds weird. You could try this multi-scanner way to check for any suspicious activity:
http://www.sevenforums.com/tutorials...s-50-av-s.html

Also try right click a photo and go to Properties, then go to tab "Previous Versions". If any exist, try to open a previous version of the photo and see if that helps.
My System SpecsSystem Spec
29 Sep 2014   #8
Prettygrim

Windows 7 Ultimate x64
 
 

windows photo viewer was one. cant remember the other one, although it was another M/S program. maybe media player? the formats were PNG and JPeg.
i did try that also, Tookeri, but there were no 'Previous Versions' so couldn't do anything. i did copy another photo that was not already on the computer, and that was viewable, certainly yesterday. i didn't look at it today, so cant comment. there were no restore points either, which i thought was strange. however, i did do a new full image for him when he got the machine so i could go back with that. it's just so frustrating to have to do that when i am sure the issue is something silly. wish i could remember what it was i found before. this is one of the problems with getting old!! ha ha
My System SpecsSystem Spec
30 Sep 2014   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Please add which security suite existed on this machine originally and what is your friend using now for security besides what you've scanned with,
Cheers.

A screen shot would go a long way of the issue,
See the links above my signature for how if you need to.
My System SpecsSystem Spec
01 Oct 2014   #10
Prettygrim

Windows 7 Ultimate x64
 
 

hi ThrashZone. tnx for reply
the machine arrived with nothing except windows 7 x64 installed. security wise, what is installed atm is avast anti-virus free, super antispyware, malwarebytes but an older version which i think performs better without having all the bloat and things with continuous pop-up windows and system ninja. these are all programs that i have used for a long time with no issues at all.
yesterday, i put the image back on the machine that was taken after the security programs and a couple of other bits had been installed (already had one of before the changes). what i found most strange was that the photos still wouldn't open. that to me definitely didn't make sense. the only thing that was suggested to me was that rather than copying/cutting the photos across from the card, he copied the shortcuts. i could understand this if he hadn't, so he told me, had the pictures opened before. on top of which, even the M/S sample images wouldn't open, but they do now.
as for a screen shot, as that will be off a different machine, i cant do that atm. if i get chance later, i can try.
all the scans done with the above came up clean, by the way.
incidentally, after the image back was done, there were several M/S updates that had to go on again, proving that the image had been done successfully.
anything else needed, i'll try to supply, and tnx again for reply(s)
My System SpecsSystem Spec
Reply

 white box with red cross instead of photos




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
office 2013 interface white washed menus appearing as white spots
hi i have a weired problem on one of our staff laptop. its core i3 system having windows 7 64 bit. initialy it had visio 2010 and office 2013 installed .. the problem was that when outlook was opened it would open but no text / menus were visible. it was all a like a white window having only...
Microsoft Office
White is not showing up as white on laptop
I have read and tried many different suggestions, but I have no idea what is going on. The white on my dad's laptop is showing up with thin aqua vertical stripes in it. I have tried many different things (system restore, updating drivers, etc) and nothing has worked. The only thing that helped a...
Graphic Cards
SKYDRIVE: How do you make photos show up in "photos?"
This first shot shows the main Skydrive window. FILES. http://img.photobucket.com/albums/v247/brinkeguthrie/FILES.jpg How do I move them so they show up in PHOTOS as shown in the second photo, below? http://img.photobucket.com/albums/v247/brinkeguthrie/PHOTOS.jpg
Music, Pictures & Video
Padlocks on photos on old login, new login cannot view photos at all.
Hello. Right, he's my problem. I've been using my parents computer for the last few months and decided to make my own user/log-in the other day. After doing so, I cut/pasted my photos folder into my new user directory (or whatever, I'm not very techie..). I have thousands of photos, my BF is a...
General Discussion
White square with red cross
Have tried Google (very old posts) and a search but cannot understand what it came up with - looks like nothing so... Friends computer Toshiba A420 with Vista SP1 web sites come up with white square windows with a small red cross in the top left hand corner. What does this mean and how can...
Browsers & Mail
Screensaver shows photos in black and white
Screensaver shows Windows Live Photo Gallery in black and white when they are in color everything else.
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App