Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP studders

15 Oct 2014   #1
Psycrow

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
WMP studders

I have a wierd problem with WMP version 12.0.7601.18526

Today i installed my new nvidia Gtx 970 Card with the newest drivers.
and there also was some new updates for windows that i installed right after the drivers, but after all this then i have problems with Windows media player when i play a movie in window mode then it starts to "stutter" Like the movie is bouncing so fast that it creates a laggy effect while it keeps playing..the sound plays fine and dont lags .When i play the movie in full screen with wmp then there is no problems.

I tryed to play the same movie in media player Classic and there was no problems. And i tryed to update codecs and remove wmp and reinstall it but nothing helps.

Why is wmp messing with me ?


My System SpecsSystem Spec
.
16 Oct 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello Psycrow mate the problem looks to be one of a few causes the OS , that new card or even the updates??

Now have you considered an alternative to WMP? if not see this Windows Media Player Alternatives and Similar Software - AlternativeTo.net
My System SpecsSystem Spec
16 Oct 2014   #3
Psycrow

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I use win 7 and have never had any problems before since last day with that new Card..but if it only is wmp that does this stutter then i t cant be the Card or hardware right ?

I sort of like wmp and Windows orginal software, so i would like to fix this problem keeping wmp

It is like the video is shaking alot
My System SpecsSystem Spec
.

16 Oct 2014   #4
Psycrow

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hmm i reistalled the gfx drivers and now it Works fine so far..i will keep an eye on this and return if it its stable
My System SpecsSystem Spec
16 Oct 2014   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well I was going to suggest the drivers but as you said you had dome them - didn't. Maybe it might have been an ideate uninstall the old ones before installing the newest. Having said that it could have been a bad download too.
My System SpecsSystem Spec
16 Oct 2014   #6
Psycrow

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I had AMD before so i guess it ws a bad download
My System SpecsSystem Spec
16 Oct 2014   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

That may explain a lot of things mate perhaps some left over remnants of AMD or did you not uninstall it before loading the NVidia stuff. I know I has heaps of problems on my Ivy Bridge changing form AMD to NVidia and because I didn't uninstall the AMD first
My System SpecsSystem Spec
17 Oct 2014   #8
Psycrow

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

looks like AMD wont let go
Its like these ticks in the woods
My System SpecsSystem Spec
17 Oct 2014   #9
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello mate sorry late reply but take a look at this How-To Uninstall AMD Catalyst Drivers From A Windows Based System

Now the alternative and one I have found that will get rid of stubborn software ie that rotten Ask bar is to go to the registry entries and find the one involved and right click and delete. But a word of caution if it means going to this length you must back the registry up in case things do go awry see this - takes two minutes to do and I always do this straight after a clean install and before I do anything in the registry however minor it might be. Registry - Backup and Restore

It is just a matter of finding the registry key for that software > right click > delete. So if things do go pear shaped you can merge the old registry back in

But try that link first if it doesn't work we might have to try the other course of action.
My System SpecsSystem Spec
18 Oct 2014   #10
Psycrow

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

allright i will us ethat to get rid of adm for good
My System SpecsSystem Spec
Reply

 WMP studders




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lock ups, studders and other annoying bugs on my 3 year old PC
So Windows seems to be very unresponsive, slow, and buggy on my computer I've had for about 3 years now. It's done this the entire time I've had but I was too lazy to ask anyone to help me with this problem. Since school has started it's really pissing me off when I'm trying to get homework done....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App