Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Youtube audio stutters every few seconds.

25 Mar 2015   #1
142631835d

Windows 7 professional 64 bit
 
 
Youtube audio stutters every few seconds.

For the past few weeks I have noticed the audio in Youtube videos stuttering every few seconds. There are never any problems with the video portion, only the audio. If I refresh the page and play the video again, the audio stutters at a different time. I cannot force the audio to stutter in the same place twice. I checked the cpu usage in the task manager and it sits around 14% when the video looks and sounds fine, but the second the audio stutters the usage shoots up to around 30% for a second or two before dropping back down. I have tried updating my drivers, clearing out every cache I know of, defragging, uninstalling and reinstalling Chrome, using a different browser, updating flashplayer, restarting my computer, and making sure the correct audio device is set to default. This problem occurs when I use the built in speakers, speakers plugged in through the audio jack, and even headphones. Some videos stutter more than others. Please help me, I am relatively uneducated when it comes to the inner machinations of a laptop so I have no idea what to do. I will provide any additional information to the best of my ability if need be.

The same issue is present with Twitch, though it is less noticable.


My System SpecsSystem Spec
.
25 Mar 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
In Chrome,
Chrome GPU Hardware Acceleration - Turn On or Off
Firefox,
Firefox GPU Hardware Acceleration - Turn On or Off
Ie10-11 switch to software rendering instead of gpu,
Internet Explorer GPU Hardware Acceleration - Turn On or Off

How old is the machine i7 can't be that old :/
Dust accumulation could be an issue or cat hair clean it out with a can of compressed air.
My System SpecsSystem Spec
25 Mar 2015   #3
142631835d

Windows 7 professional 64 bit
 
 

The laptop is only 3 or 4 years old now and I just got it back after sending it into Dell to have it repaired so dust should not be an issue. I tried turning GPU hardware acceleration off and that did not help. I should mention however I could only do it through the chrome advanced settings. I do not have the "GPU depositing on all pages" option mentioned in the tutorial you linked. It is just not there, not even in the "unavailable experiments".
My System SpecsSystem Spec
.

26 Mar 2015   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Okay sorry the tutorial is a bit old,
Go to settings and on the bottom of that page Advanced settings,
You should see Use hardware acceleration when available verify if it's checked or not,
My last tour it was not checked but that was in a Linux system.

What did you have fixed on the machine exactly ?
Was the issue an issue before you sent the machine in ?
My System SpecsSystem Spec
26 Mar 2015   #5
142631835d

Windows 7 professional 64 bit
 
 

The "use acceleration" box is currently unchecked. I originally sent in the laptop to have the sound card repaired. I thought the issue was caused by some internal physical damage. However they found no issue with it, instead they fixed the fan, heat sink, optical drive, and whatever "various plastics" are. The issue had been occurring before I sent the laptop in and still persists after receiving it back.

I also just want to say thank-you for taking the time to help me out like this.
My System SpecsSystem Spec
26 Mar 2015   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi thanks for the info,
You might try to access youtube video settings
I'm not sure if it will work in Chrome though,
Right click one of the videos and click on Global settings and or settings,
This is privacy minded but will show you how to navigate through the settings to turn on or off hardware acceleration in flash,
Try it in Internet explorer to see if it's a Chrome issue or not,
How to configure your Flash Player settings for maximum privacy and security

You can also in ie11-10... use the html5 youtube option,
http://www.youtube.com/html5
My System SpecsSystem Spec
27 Mar 2015   #7
142631835d

Windows 7 professional 64 bit
 
 

Ok, I just opened up a video in internet explorer and turned off acceleration. It did not help. I tried the same with firefox with the same result. I also tried the HTML 5 option like you suggested but that did not help either. Any other ideas?
My System SpecsSystem Spec
27 Mar 2015   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Post a link to a video you have an issue with
I don't have Flash player installed todays browser don't need it to see/ play youtube videos
Which might be a good test for you uninstall flash player and test again,
Cheers.
If that doesn't pan out we might have to look closer at using another network or resetting you modem/ router...
My System SpecsSystem Spec
27 Mar 2015   #9
142631835d

Windows 7 professional 64 bit
 
 

I will post a couple from different youtubers. Some videos stutter more than others and I can never force it to stutter in the same place. My wife does not have the same issue and we share the same router so I am pretty sure it is just my software.
https://www.youtube.com/watch?v=fbX1hqC0Gxw (stuttered once, quite badly, in the first 20 seconds)
https://www.youtube.com/watch?v=wp7DcCAipq0 (stuttered twice in the first 7 seconds)
https://www.youtube.com/watch?v=Ml3EdUJJOPw (stuttered twice in the first 9 seconds)
I'll try uninstalling flashplayer and see if that works. Hopefully it is that simple.

I just uninstalled flash player and it did not help either.
My System SpecsSystem Spec
27 Mar 2015   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I couldn't tell if the first couple of videos stuttered or not the guys voice is so weird :/
Third was a better voice but still bidn't notice any issues,
See if listening to some music on youtube shows the same issue,
Check out a few here too and see,
What are you listening to? [10]
My System SpecsSystem Spec
Reply

 Youtube audio stutters every few seconds.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Amazon prime HD streaming stutters? Netflix + youtube HD good.
This has been going on for months. Running Chrome browser, 64 bit, 8gb ram, quad core 9650 cpu, gtx260 nvidia pcie, cox internet. Computer does fine on other HD streaming. It is bad enough that I have to stream Amazon in SD. The progress bar moves ahead as it streams in from Amazon, the...
Music, Pictures & Video
Laptop Stutters Every 30 Seconds
Every 30 seconds, on the dot, my laptop temporarily freezes or stutters for about a second. The mouse, keyboard, and media are affected. Audio cuts out and buzzes, the keyboard stops taking input, and the mouse automatically clicks if I'm hovering over a link. Any ideas on what's going on? Thanks.
General Discussion
Youtube videos have no audio and stop after 3 seconds
Every video I try to watch has no sound and stops at exactly 3 seconds, without fail, every time. Started since I exceeded my monthly data cap and went to dialup speeds (64kb/s), I never visited youtube during this time, but since I have got my usual speeds back I get this issue. The video buffers...
Browsers & Mail
Audio stutters in Crysis 2 during cutscenes
When I enter cutscenes in Crysis 2 the audio begins to stutter but the in-game audio plays fine. During cutscenes the video doesn't seem to miss a beat but the audio stutters the whole way through. If this is connected to my GPU then I would understand completely since I am running Crysis 2 on an...
Gaming
Media stutters every 30 seconds
I have a Dell Inspiron laptop. Two years old. I'll be watching a movie or listening to audio and it will stutter for 1-3 seconds every 30seconds to two minutes. I did a memory diagnosis and there was no error to be found. It only started yesterday after I uninstalled a few unnecessary programs and...
Music, Pictures & Video
Audio stutters with gtalk
Hi, I am having this really weird problem. Suppose I am watching a movie and a friend of mine decides to message me through google talk. Then for the time that gtalk goes "ting ting" the audio on the movie stutters, and as soon as the gtalk sound stops, it becomes normal. Now this specifically...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App